Outlook 2003

	Getting Started
The Outlook 2003 Window
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Sending Messages
If you are in your inbox click the New Mail Message buttor(5) = ont

There is two ways to create a new email

1 Click on the New Mail Message
OR

Click an File on the Menu Bar then choose New, Mail Messat

icon to make the dialog

NOTE: You have a new set of icans on the taol bar.

Once you have the sreate a message dialog box up
Inthe TQ, . . box you have 2 options again

Type in the recipient’s name (if you have more than one name use a'
(semicolon) and a space to separate the email name/address)
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	(  Menu Bar – contains all tools for use with Outlook 2003.

(  Standard Toolbar – contains shortcuts for standard Outlook actions.

(  Navigation Pane – combines the Outlook Bar, which contains shortcuts to folders, files, and Web sites, with the Folder List, which display all folders.
( Reading Pane – displays the contents of the selected e-mail message without opening a separate window.

Note: The Reading Pane can be displayed at the bottom or right hand side of the screen. It can also be turned off. To make changes open the View menu.
(View Pane – displays the contents of the selected folder.
Note: To hide or display a toolbar; View menu ( Toolbar ( and select the toolbar from the resulting menu.

	Using the Navigation Pane
The following features and locations are accessible from the Navigation Pane.
· Mail – the e-mail area where users can read, compose, received and send e-mail.

· Calendar – the schedule/planner where appointments and tasks can be created.

· Contacts – the contact list where names, e-mail addresses, phone numbers and other information can be stored.

· Tasks – the task list where tasks can be created, sorted, prioritized, tracked and assigned to others.

· Notes – the notes page where electronically post-able notes can be created, removed, and edited as short-term reminders.

· Folder List – displays all folders in a hierarchical format.

· Shortcuts – displays Outlook shortcuts.

· Journal – the page where you can record actions relating to contacts.
	E-mail
Creating a Message
1. Click the New button 
[image: image2]
2. Type in the recipients e-mail address. Separate multiple addresses with a semi-colon (;).

Or

3. Click on the To… button 
[image: image3] to open the Address book.

4. Enter a subject in the Subject box.

5. Enter message text in the message box.

6. Click on the Send 
[image: image4] button on the toolbar.  


	Reading New Messages

To read your e-mail you can either double-click it to open it or you can read it in the Reading pane. 

You have the same options whether you open the message or read it in the Reading pane; reply, forward, delete, flag, open an attachment, respond to a meeting request or vote.  

If you have opened the message you can close it by clicking on the Close in the upper right corner
	Forwarding a message

1. Click on the Forward button.  SHAPE  \* MERGEFORMAT 


You can have an open message when you perform this task or it can be from the inbox. Outlook will automatically put a FW: in the subject field to indicate it is a forwarded message

2. Type the name or address of the recipient to whom you would like to forward this message OR click on the TO button to address the message.

3. You can type a note above the original message if you choose.

4. Click on the Send button

	Opening an Attachment

1. Select the message.

2. In the Reading pane, double-click the attachment

Or

1. Open the message

2. Double-click the attachment.
	

	
	Mail Extras

Creating a Signature

Outlook allows you to use a different signature for each e-mail account.

1. From the Tools menu ( Options
2. Click the Mail Format tab.

3. In the Signature section, click the Signatures button.

4. Click New.

5. Enter a name for the new signature

6. Type the text to be included in outgoing mail messages

7. Use the Font and Paragraph buttons to format the text

8. Click Finish
9. Click OK

	Saving an Attachment

1. Click the item that contains an attachment.

2. On the File menu ( Save Attachments.
3. Select which attachment you want to save.

4. Select a location for the file.

5. Click Save.
	

	Inserting a File/Attachment
1. Create the message to which you want to attach the file.

2. Click the Insert File 
[image: image6]  button.

3. Locate and select the file you want to attach.

4. Click the Insert button.
	

	
	Checking Spelling
To set Outlook to automatically run spell check before it sends a message:

1. Tools menu ( Options
2. Select the Spelling tab

3. Check Always check spelling before sending
4. Click the Apply button and click the OK button.


	Replying to a message

Depending on the message, and your response, you may want to reply to only to the person who sent you the message or you may want to send your reply to all the people who also received the original message. 

1. Click the Reply button
[image: image7] or the Reply to All button 
[image: image8]. Outlook will automatically address your message either back to the sender or to everyone on the original message.  It will also put a RE: in the subject field to indicate it is a replied message.

2. Type your reply.  Notice the original message is attached to your response.  You will be typing your message above the original.

5. Click on the Send button   
[image: image9]  when you have completed your reply
	

	
	Setting Up Delivery and Read Receipts
1. From the Tools menu ( Options
2. Click the E-mail Options button.
3. Click the Tracking Options button.
4. Check the Read receipt or Delivery receipt boxes as desired.
5. Click the OK button to close the remaining open dialog boxes.

	
	Flagging a Message

You can send a message with a flag or flag a message you receive. Flagged messages remind you to follow up on the message.
1. Open the message and click the Follow Up 
[image: image10]button on the Standard Toolbar.
2. Select a flag type from the Flag to box.

3. Optional: Select a flag color and/or due date for the flag.

4. Click OK.

	Creating Rules

Rules allow you to manage your messages by performing actions that match specific conditions. For example, you can have Outlook move messages that arrive from a particular person into a specified folder.

1. Tools menu ( Rules and Alerts
2. Click New Rule.

3. Check the Start creating a rule from a template or the Start from a blank rule box.

4. Follow the wizard.
	Creating a Distribution List

1. In the Address Book 

2. Click on New Entry
3. Click on New Distribution List
4. Click OK 

5. Type in a name for the distribution list

6. Click on Select Members to open the Global Address list.
7. Click on their name to highlight it

8. Click on ADD
9. OR
Double-click the name 

10. Click on OK when you have added all the names to your distribution list

To add someone to the list who is not on the Global Address List

11. Click on Add New
12. Complete the Add New Member dialog box

13. Click OK

	Tasks
Creating a Task

1. In the Navigation Pane, click Tasks
2. Click the New button   SHAPE  \* MERGEFORMAT 


. This will open the new task dialog box

3. In the Subject box, type a task. 

4. Complete any other boxes on the Task and Details tabs for information you want to record for the task. 

5. Click OK, and then click Save and Close.

	

	
	Calendar
Scheduling an Appointment

Three different ways to create an appointment:

· Use the New Appointment button on the Standard toolbar.

· Use the New Appointment command on the Actions menu.

· Click in the main Calendar grid to select the time for your appointment, right-click, and then click New Appointment on the shortcut menu

1. Enter the appointment’s subject and location. 

2. Set the start and end times or click All Day Event is you want to schedule an all-day appointment.

3. Set the reminder

4. Select correct Show time as: 

5. Click on the Save and Close button

	To assign a task

1. Open the task you want to assign, and click Assign Task.  SHAPE  \* MERGEFORMAT 



2. In the To.. field enter the name of the person you want to assign the task to. 

3. Select the due date and status options you want. 

4. Select or clear the Keep an updated copy of this task on my task list check box and the Send me a status report when this task is complete check box. 

5. In the body of the task, type instructions or information about the task. 

6. Click Send [image: image13.png]



	

	To Track Assigned Tasks Automatically

1. On the Tools menu, click Options. 

2. Click Task Options. 

3. Select the Keep updated copies of assigned tasks on my task list check box. 

4. Select the Send status reports when assigned tasks are completed check box. 


	

	
	If the appointment recurs 

1. Click the Recurrence button

2. Enter the appointment time

3. Check off the recurring pattern

4. Indicate a start and end date

5. Click OK

	
	The Meeting Planner

The Meeting Planner is a powerful tool, but like many other tools, the value I determined by how people use it. If individuals actively maintain their Outlook Calendar, the Meeting Planner can be very useful. If one or more of your participants does not maintain their Outlook Calendar, the value of the Meeting Planner decreases.  


	
	To check availability

1. If necessary, open your Calendar
2. Click the drop down arrow on the New button
[image: image14] and select New Meeting. This will open the New Meeting dialog box. 

3. In the To… box, enter the name(s) of the individuals you want to invite

4. Select the Scheduling tab.

5. Colored horizontal bars show time constraints such as Free, Busy, or Out of Office.

The green and red vertical bars represent the start and end times of the meeting you're setting up.

6. To quickly find a time when everyone is available, click AutoPick Next.

7. Once you've set up the meeting in your own calendar, you send the meeting request to the participants by clicking Send.



	Contacts
Creating a Contact
1. In the Navigation Pane, click Contacts

2. Click the New button 
[image: image15] This will open the new contact dialog box.

3. Complete the desired fields.

4. Use the Full Name and Business buttons to open additional dialog boxes allowing for more detail.
	

	Overview of the process

1. The meeting organizer schedules the meeting and sends all of the participants a special type of message called a meeting request. This request is delivered to the Inboxes of all of the meeting participants. 

2. Once the request is in the attendee's Inbox, Outlook recognizes it as something that belongs in the Calendar and puts it there as a "tentative" entry until the attendee has a chance to respond. 

3. Attendees read the request and respond. A meeting response, which is similar to a meeting request, is sent back to the Inbox of the meeting organizer — and just as it did with the requests, Outlook recognizes each response as something special. The meeting entry is updated in the organizer's calendar with information about who is coming.

Before sending out requests, you will want to pick a meeting time that of most attendees have free. In finding out who is available when, you can pick the best meeting time.
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To Reply or Forward a message

You have two optians on how you would like to reply. You ca
Reply back to just the originator of the message OR Reply to Al of the

Click on either Reply or Reply to ALL @9Rely  icon to crez

Type your reply. Notice the original message is attached to your resp
message above the original
Click on the Send button

when you have cgzg#gd your repl

Note: When replying to a message, outlook wil automatically address
sender or to everyone on the original message. i will also put a RE: |
replied message

Ol ]

Counts as only One recipient, however, Contact ts count
each mernber

1. Open the message you want to forward

2. Click FORWARD

3. Inthe Totext box, type the usemanme or email
address of the person you are forwarding the
message to ||
HINTS:

If you need help finding email addresses, see
Locating Recipients

If you are sending to multiple people, use a
sermicolon ( ;) to separate the usemarnes
To move between fields, press [Tab]

4. OPTIONAL: In the Subject text box, adjust the
subject line

5. OPTIONAL: Add an introduction to the message
you are forwarding

6. OPTIONAL: Delete unnecessary content from the
message you are forwarding
NOTE: Ifthe message contains information which is
personal, confidential, etc., it would be appropriate
to delete any such information

7. Click SEND

£ Replying to Email
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