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	LESSON OBJECTIVES

	

	At the completion of this lesson, students will be able to:

· Enhance a slide’s appearance using formatting techniques.

· Use tables and bulleted lists to separate text.

· Add transition and animation effects to a slide presentation.



	TARGET AUDIENCE

The target audience for this training includes FEMA Disaster Field Office (DFO) employees, who will need to have an intermediate knowledge level of PowerPoint 2000 to complete work assignments at the disaster site.

	

	PREREQUISITES


	· Familiarity with Windows

· A working knowledge of the basic Word 2000 functions

· A thorough understanding of the basic PowerPoint 2000 functions



	APPROXIMATE TIME


	3 hours

	CONTENTS


	This lesson includes the following sections:

· Presentation Fundamentals

· Editing a Presentation

· Formatting a Presentation

· Arranging Slide Objects

· Animating a Presentation

· Delivering a Presentation




	PREPARING

Use the following checklist to help you prepare for this course:



	Supplies and Equipment



	· Computer and monitor for each student

· Computer, monitor, projector, and screen for instructor (the computer should be connected to the projector prior to training)

Student Files

Students will need to access files to complete the hands-on practice.  The student files are included in the table below.  Be sure to load the student files onto the student computers prior to the training.

Section

Filenames

Editing a Presentation

· Practice Exercise.ppt

Handout Materials

· Microsoft Office User’s Guide

· Microsoft PowerPoint:  Hands-On Practice–Student Instructions




	NUMBER OF INSTRUCTORS


	One or two instructors may be used to teach this course.  The instructor:student ratio should be no more than 1:8.



	INSTRUCTOR QUALIFICATIONS


	Instructors must have computer training experience and, at a minimum, intermediate knowledge of Microsoft PowerPoint 2000.



	INSTRUCTOR GUIDELINES AND CHECKLIST


	The following guide is an outline that provides the instructor(s) with directions for teaching Intermediate Microsoft PowerPoint 2000.  It is important to assess your audience’s knowledge base and present the materials in the manner that best addresses their needs.  Include step-by-step instruction as necessary and, if needed, add more detail to clarify informational points.  As a measure to ensure that all students are learning the same material regardless of instructor experience, be sure to cover all of the topic areas.

This intermediate course will allow you to demonstrate some of the more involved, yet more widely used features of this program.  As you work through the training outline, allow time for the students to practice what they have been taught.  Walk around the room and help students if you see that they are having problems.  Slow down and repeat the steps, if necessary.  Try not to move on to the next topic before you know everyone can perform what was covered.

Be prepared to answer questions or assist students requiring additional instruction during the hands-on practice done after each section.

	


	OVERVIEW
	Review the course objectives with the students:

· Enhance a slide’s appearance using formatting techniques.

· Use tables and bulleted lists to separate text.

· Add transition and animation effects to a slide presentation.
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Microsoft Office 

User’s Guide 


	Distribute the job aid entitled “Microsoft Office User’s Guide.”  Tell the students that they can refer to the User’s Guide during and after the training.

Explain that the User’s Guide contains many of the more frequently performed functions within the Microsoft Office suite of software packages.  Although the guide can be used for self-study or individual training, it is designed to be a practical desk tool that can assist with many questions that may arise after the training.  

[image: image16.wmf]Hand out a copy of the Microsoft Access:  Hands-On Practice–Student Instructions.  Tell the students that they will be practice the concepts learned at the end of the training.
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	Key Concepts

Use the following information to provide an introduction to the concepts that will be covered during the training:

· PowerPoint is a presentation program that allows users to design and run computer-based presentations.  

· PowerPoint allows you to create slides that can include text, graphics, tables, and charts.

· By using PowerPoint, you are essentially creating slides similar to 35mm slides and overhead visuals with your computer.  With PowerPoint, you can display the completed presentation immediately (there’s no need to get film developed or copy visuals onto transparency film). 

· Before starting, you should take the time to sketch out the look and feel of the presentation.  All of the slides should have a theme or a standard set of rules that you will follow.  For instance, choose your text formatting and graphic placement so that there is an eye-catching balance to the slide layout.

· A PowerPoint presentation can be run from the computer it was created on or packaged to run as a slide show from any machine.

 


	PRESENTATION FUNDAMENTALS
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	Instructor Guidelines
Point out the following key points to review the basics of PowerPoint.
· AutoContent Wizard:  The AutoContent Wizard guides you through the process of creating a presentation.  You will be prompted to choose formatting and design options and insert text as the Wizard walks you through the process.

· Design Template:  PowerPoint includes many background design templates.  A design template will be the background look and feel that each slide will have.  After you apply the design template, you will create and place the text and graphics.  You can change this template at any time. 

· Blank Presentation:  Allows you to start with a blank presentation where you create the background, text, and graphics. 

· Open an Existing Presentation:  Allows you to browse for an existing presentation so you can open it. 

· Presentation Views:  PowerPoint allows you to view your presentation in six different ways.  The view can be changed with the buttons at the bottom-left corner of your screen.  



	[image: image18.wmf]
	Instructor Checklist

Starting a New Presentation

Provide the steps below for working with a new presentation.  

AutoContent Wizard

The AutoContent Wizard will create a group of slides with suggested content that you can alter.  If you are just starting PowerPoint, choose AutoContent Wizard from the Startup dialog box and start with Step 2 below.  If you have already started PowerPoint and want to create a new presentation using the AutoContent Wizard, use the following steps:

To create a presentation using AutoContent Wizard:

1. From the File Menu, click New, then select the General Tab.

2. Double-click on AutoContent Wizard, and follow the instructions in the Wizard. 

3. A PowerPoint presentation will open.

4. Go through each page and insert your text and object changes. 

5. When you finish, from the File Menu, click Save.

6. Name your presentation, then click Save. 




	PRESENTATION FUNDAMENTALS
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	Instructor Checklist

Starting a New Presentation

Design Template

If you are just starting PowerPoint, you can choose a Design Template from the Startup dialog box and start with Step 2 below.  If you have already started PowerPoint and want to create a new presentation using a Design Template, use the steps below.

To create a presentation using the Design Template:

1. From the File Menu, click New, then select the Design Template tab.

2. Click on a template file to view the templates on the right.

3. Choose a template, then click OK.

4. You will be prompted to select the layout.  Choose a layout that best works with the text and graphics that you plan to include.  After you have selected a layout, click OK.

5. Follow the instructions on the screen.

6. When you finish, from the File Menu, click Save.

7. Name your presentation, then click Save. 

Blank Presentation

If you are just starting PowerPoint, you can choose Blank Presentation from the Startup dialog box and start with Step 2 below.  If you have already started PowerPoint and want to create a new presentation, use the following steps:

To open a blank presentation: 
1. On the File Menu, click New, then choose the General Tab.

2. Choose Blank Presentation, then click OK.

3. Choose a layout that best works with the text and graphics that you plan to include.  After you have selected a layout, click OK.

4. Design and create the slides.  (You can learn more about designing slides on the following pages.)

5. When you finish, from the File Menu, click Save.

6. Name your presentation, and then click Save.

 


	PRESENTATION FUNDAMENTALS
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	Instructor Checklist

Starting a New Presentation

Existing Presentations

If you are just starting PowerPoint, choose Open An Existing Presentation from the Startup dialog box and start with Step 2 below.  If you have already started Microsoft PowerPoint and want to open an existing presentation, use the steps below.

To open an existing presentation:

1. From the File Menu, click Open.

2. From the Look In box, click the location that contains the presentation you want.

3. From the folder list, locate and open the folder that contains the presentation, double-click the presentation you want to open. 

Saving a Presentation

To save a presentation:

1. To save a presentation, click Save [image: image3.png]


 on the Standard Toolbar.

OR 

1. From the File Menu, choose Save.

2. Name the presentation, then click Save.

Printing the Presentation
Although PowerPoint was designed to allow you to easily present information using the computer and a projector, sometimes that kind of technology isn’t available.  In such cases, you will need to print the slides to a transparency film so that they can be used on an overhead projector.  You can print your entire presentation—the slides, outline, notes, and audience handouts.  This can be done in color, grayscale, or pure black and white.  

To print slides, notes, or handouts:

1. From the File Menu, choose Print.

2. In the Print What box, click the item you want to print.  

3. Select all printer options.

4. Click OK.




	PRESENTATION FUNDAMENTALS
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	Instructor Checklist

Presentation Views

Review each of the presentation views.  The presentation views are located at the bottom left of the PowerPoint screen.
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· Outline View:  Allows you to see the bulleted text for all slides, in an outline format, along with a small window showing your slide.  The outline view is used when viewing the content of a presentation. 

· Slide View:  Allows you to view one slide at a time.  The slide view is used when working on slide layout, formatting, and graphics. 

· Slide Sorter View:  Allows you to view all of the slides in a reduced size at one time.  The slide sorter view is used when moving, adding, and deleting slides, and can also be used when adding transitions to slides. 

· Notes Page View:  Allows you to view slide while creating speaker's notes. 

· Slide Show View:  Allows you to see what the presentation will look like when you deliver it. The slide show view is used for testing and when you actually do the presentation. 

· Normal View:  New to PowerPoint 2000, the normal view allows you to see the slides in Slide View, Outline View, and Notes Page View all at once, in three panes.
 


	EDITING A PRESENTATION
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	Instructor Guidelines
Point out the following key points for editing a PowerPoint presentation.
· Text is placed within text boxes or within tables in PowerPoint.  Data can be stored in tables or charts.

· Formatting changes in PowerPoint are done using the same tools and menus found in  Microsoft Word.

· When formatting text, the first step is to select the text.  When selecting the entire text box, all the text within the text box will reflect any formatting changes you make.  

· When changing a word or several words within a text box, select the specific text within the box and then make the formatting change.
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	Instructor Checklist

Text Boxes

Provide the steps below for formatting text boxes.

To change the size of the text box:

1. From the Format Menu, choose Text Box (or right-click with the mouse and choose Text Box).  This will open the Format Text Box dialog box.
2. Choose the Size tab.
3. Specify the height and width of the box, then click OK.
To change the colors and lines of the text box:

1. From the Format Menu, choose Text Box (or right-click with the mouse and choose Text Box).  This will open the Format Text Box dialog box.
2. Choose the Colors and Lines tab.
3. Specify a color fill for the text box if you want a color.
4. Specify the line type and color.  You can also specify not to have an outline of the text box, then click OK.
To change the text box layout:

1. [image: image31.wmf]From the Format Menu, choose Text Box (or right-click with the mouse and choose Text Box).  This will open the Format Text Box dialog box.
2. Choose the Layout tab.
3. Specify the wrapping style for the text box.
4. Click OK.



	EDITING A PRESENTATION
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	Instructor Checklist

Tables

A table neatly organizes text and data using columns and rows.  PowerPoint table formatting is done using the same tools and built-in features you use to format tables in Microsoft Word.

Provide the steps below for creating a table.

To create a table:

1. From the Insert Menu, choose Table.

2. Designate the number of rows and columns you need for the table, then click OK.

3. Add text within the table structure.

4. Click outside the table. 

Charts 

PowerPoint uses Microsoft Graph to display a chart.  The data is stored in a table called a "datasheet."  The datasheet provides sample information that shows where to type your own row and column labels and data.  After you create a chart, you can enter your own data on the datasheet.
Provide the steps below for creating a chart.

To create a chart:

1. Select the slide on which you want to include a chart.  From the Insert Menu, select Chart.
2. Replace the sample data.  To do this, click a cell on the datasheet and then type the information you want. 

3. To return to PowerPoint, where you can move and size the chart, click outside the chart on the PowerPoint slide. 

Provide the following quick tip:

· PowerPoint comes with slide layouts that include placeholders for charts.  You can create a new slide by using one of these layouts.  To do this, choose New Slide from the Insert Menu and then select one of the layouts that contains a chart placeholder. 




	EDITING A PRESENTATION
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	Instructor Checklist

Formatting and Editing 

Provide the steps below for making formatting changes to text.

Fonts

To change the font of text or numbers:

1. Select the text you want to change.

2. On the Formatting Toolbar, choose a font name from the Font box [image: image4.png]


. 

To change the font size of text or numbers:
1. Select the text you want to change.

2. On the Formatting Toolbar, choose a point size from the Font Size box [image: image5.png]


. 

Bold, Italics, Underline

To apply bold, italic, or underline formatting to text or numbers:

1. Select the text you want to change.

2. On the Formatting Toolbar, choose Bold [image: image6.bmp], Italic [image: image7.bmp], or Underline [image: image8.bmp].

Text Alignment

To align text:
1. Select the text you want to align.

2. On the Formatting Toolbar, choose Align Left [image: image9.bmp], Center [image: image10.bmp], Align Right [image: image11.bmp], or Justify [image: image12.bmp].




	EDITING A PRESENTATION

[image: image34.wmf]

	[image: image35.wmf]
	Instructor Checklist

Formatting and Editing 

Provide the steps below for making changes to slides.

Adding Slides
Once you have created a presentation, you build the presentation by adding slides. 

To add new slides:

1. From the Insert Menu, choose New Slide. 

2. From the New Slide dialog box, choose a layout that works best with the text and graphics you plan to include, then click OK.

Copying, Moving, Deleting Slides

In slide sorter view, you see the entire presentation displayed in miniature.  Use the slide sorter view to:

· Sort slides into the order that you want the slides to appear in your presentation.

· Delete any slides.

· Hide slides that you don’t want to include in the presentation.

To copy, move, or delete slides:

1. Switch the presentation to Slide Sorter View.

2. Click on the slide miniature you want to copy, move, or delete.

3. To copy, right-click and choose Copy.  Select where you want the copy to be placed, then right-click and select Paste.

4. To delete a slide right-click and choose Cut.

5. To move a slide, click on the slide miniature and drag it to the position where you want the slide to be.



	
	Ask the students if they have any questions about editing a presentation.  Respond to the students’ questions.


	FORMATTING A PRESENTATION
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	Instructor Guidelines
Point out the following key points for formatting a presentation.
PowerPoint allows you to create slide presentations with a consistent appearance.  There are four ways that PowerPoint helps you control the look of your slides.  These include design templates, masters, color schemes, and slide layouts.

· Design Templates:  Design templates contain color schemes and slide and title masters with custom formatting and styled fonts, all designed to create a particular look.  After you apply a design template, each slide you add has the same custom look.  PowerPoint comes with many professionally designed templates installed or you can create your own design.

· Masters:  The slide master controls the format and placement of the titles and text you type on slides.  Use the slide master to place background items, such as graphics you want to appear on every slide.  Any change you make to a slide master is reflected on each slide.  If you want an individual slide to look different from the master, you can make changes to that slide without changing the master.

· Color Schemes:  PowerPoint allows you to set the main colors of a slide presentation.  These color schemes can be used for formatting text, background, or presentation objects.  Colors in the scheme are used automatically for a different element on the slide.

· Slide Layouts:  When you create a new slide, you can select from 24 predesigned slide layouts.  You can move, resize, or reformat the placeholders within these slide layouts so that they vary from the slide master.  You can also change the layout of a slide after you create it. When you apply a new layout, all text and objects remain on the slide, but you might need to rearrange them to fit the new layout.

	
	Instructor Checklist

Formatting Presentations

Provide the steps below to apply formatting options to a presentation.

Design Templates 

To apply a Design Template:

1. Open the presentation to which you want to apply a different design.

2. From the Format Menu, choose Apply Design Template.

3. Select the design you want to use, then click Apply. 




	FORMATTING A PRESENTATION
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	Instructor Checklist

Formatting Presentations
Slide Masters

To create the slide master:

1. Open the presentation.

2. From the View Menu, choose Master, then select Slide Master.

3. Insert the formatting, text, and presentation objects that you want included on every slide in the presentation, then click Close. 

To format a slide different than the slide master:

1. Display the slide you want to change.

2. From the Format Menu, choose Background.

3. Arrow down and choose a formatting option.

4. Make the changes you want, then click Apply.

Color Scheme

To create a color scheme:

1. From the Format Menu, choose Slide Color Scheme, then click the Standard tab.

2. Select a color scheme, then click the Custom tab.

3. Under Scheme colors, click a color you want to change, then click Change Color.

4. Choose the Standard tab to select from the color palette, or click the Custom tab to mix your own color.

5. In the Standard Color Palette, click the color you want, then click OK. 

6. Repeat the process for each color you want to change.

7. To save your color scheme with the presentation, click Add as Standard Scheme.

8. To apply the new color to only the current slide, click Apply.  To apply it to all slides in the presentation, click Apply to All.

Slide Layout

To change the slide layout:

1. In Normal or Slide Sorter View, select the slide you want to change.

2. On the Formatting Toolbar, choose Common Tasks, then click Slide Layout.

3. View the layouts, choose the one you want, then click Apply.



	
	Ask the students if they have any questions about formatting a presentation.  Respond to the students’ questions.


	ARRANGING SLIDE OBJECTS



	
	Instructor Guidelines
Point out the following key points for working with presentation objects.
· Aligning Objects:  There are several ways to align objects.  You can align them with other objects, such as when you align the sides, middles, or top or bottom edges of objects.  You can align them in relation to the entire slide.  You can also align objects by using guides to align them visually, or by using the grid to align them with a corner on the grid as you draw or move the objects.

· Grouping Objects:  Often it is easier to work with a single object rather than work with several smaller objects.  In PowerPoint, you can group several objects together.  
· Layering Objects:  Objects are automatically stacked in individual layers as they are added to a slide.  With PowerPoint you can move individual objects or groups of objects in a stack.  

	
	Instructor Checklist

Aligning Objects 

Provide the steps below for aligning two or more selected objects.

To align two or more objects:

1. Select the objects you want to align.

2. From the Drawing Toolbar, choose Draw, select Align or Distribute, then click the alignment options you want.

Grouping Objects

Provide the steps below for grouping two or more selected objects.

To group two or more objects:

1. Select the objects you want to group.
2. From the Drawing Toolbar, choose Draw, then click Group. 

Layering Objects

Provide the steps below for layering two or more selected objects.

To stack/unstack two or more objects:

1. Select the object you want to move.  If the object is hidden, press TAB or SHIFT+TAB until it is selected. 

2. From the Drawing Toolbar, choose Draw, point to Order, and then select the layering. 




	ARRANGING SLIDE OBJECTS



	
	Ask the students if they have any questions about arranging slide objects.  Respond to the students’ questions.


	ANIMATING A PRESENTATION



	
	Instructor Guidelines
Point out the following key points for making presentations dynamic with animation.
· Animation:  You can add special effects to text, graphics, and  other presentation objects on your slides to focus on important points, control the flow of information, and add interest to your presentation.  PowerPoint allows you to set up how and when you want text or an object to appear on your slides using animation.  

· Slide Transitions:  Slide transitions are used when moving from one slide to another within a slide show.  Transitions are things such as:  fade, wipe, and slide.  Transitions allow you to determine how each slide will move onto the screen.

	
	Instructor Checklist

Animation

Provide the steps below for setting animation options.
To animate text and objects:

1. In Normal View, display the slide that has the text or objects you want to animate.

2. From the Slide Show Menu, choose Custom Animation, then click the Effects tab. 

3. Under Check To Animate Slide Objects, choose the check box next to the text or object you want to animate.

4. Under Entry Animation and Sound and Introduce Text (if you are animating text), choose the options you want. 

5. Repeat steps 3 and 4 for every object you want to animate.

6. Click the Order and Timing tab.

7. To change the order of animation, choose the object you want to change under Animation Order then , click one of the arrows to move the object up or down in the list.

8. To set the timing, select the object and then do one of the following: 

· To start the animation by clicking the text or object, click On Mouse Click. 

· To start the animation automatically, click Automatically and enter the number of seconds you want to have elapse between the previous animation and the current one. 

9. To preview animations, click Preview. 

Note:  A quick way to create basic animation is to select the object you want to animate (in normal view), click the Slide Show Menu, point to Preset Animation, and then click the option you want.




	ANIMATING A PRESENTATION



	
	Instructor Checklist

Slide Transitions

Provide the steps below for setting slide transitions.
To add transitions to a slide show:

1. From the Slide or Slide Sorter View, select the slide or slides to which you want to add a transition.

2. From the Slide Show Menu, click Slide Transition. 

3. From the Effect box, choose the transition you want, then select any other options you want.

4. To apply the transition to the selected slide, click Apply.  To apply the transition to all the slides, click Apply to All. 

5. Repeat the process for each slide to which you want to add a transition. 



	
	Ask the students if they have any questions about adding animation and slide transitions.  Respond to the students’ questions.


	DELIVERING A PRESENTATION



	
	Instructor Guidelines
Point out the following key points for delivering a PowerPoint presentation.
· Running the Slide Show:  If you will be running the slide show on the computer where you created the presentation, all you need to do is save the presentation and run the slide show.   
· Using Pack and Go:  When you want to run a slide show on another computer, you will need to use the Pack and Go Wizard to pack your presentation.  The wizard will pack all the files and fonts used in the presentation together on a disk or network location.  If you will be running the presentation on a computer that doesn't have Microsoft PowerPoint installed, you can include the PowerPoint Viewer in the packed files.  Remember, if you make changes to your presentation after using the Pack and Go Wizard, you will need to run the wizard again to update the package.



	
	Instructor Checklist

Running the Slide Show

Provide the steps below for running the slide show.
To start a slide show from within PowerPoint:

Do any of the following:

· Click Slide Show [image: image13.png]


 at the lower left of the PowerPoint window.

· From the Slide Show Menu, click View Show. 

· From the View Menu, click Slide Show.

· Press F5. 

To save a presentation so that it will always open as a slide show:

1. Open the presentation you want to save as a slide show.

2. On the File Menu, click Save As. 

3. In the Save As Type list, click PowerPoint Show. 

Note:  The extension for a file saved as a slide show is .pps.  When you open this type of file from your desktop, it will automatically start as a slide show.  PowerPoint closes when the show ends, and you return to the desktop.  If you start the show from within PowerPoint, the presentation opens and can be edited. 




	DELIVERING A PRESENTATION



	
	Instructor Checklist

Using Pack and Go

Provide the steps below for packaging a PowerPoint presentation.
To pack up a presentation for use on another computer:

1. Open the presentation you want to pack.

2. From the File Menu, click Pack and Go.

3. Follow the instructions in the Pack and Go Wizard. 

To unpack a presentation to run on another computer:

1. Insert the disk or connect to the network location to which you packed the presentation.

2. In Windows Explorer, go to the location of the packed presentation, and then double-click the file named Pngsetup.  (Note:  The presentation will not have a .ppt file extention.)

3. Enter the destination to which you want to copy the presentation.

Provide the following quick tip:

· To run the slide show later, locate the presentation in the folder you unpacked it to, right-click the presentation and then click Show on the shortcut menu.  If the Show command is not available, neither Microsoft PowerPoint nor the PowerPoint Viewer is installed on this computer.  Pack your presentation again and include the Viewer.




	HANDS-ON PRACTICE


	

	Have the students practice the concepts presented in this session.  Tell the students that they can refer to their User’s Guide to help them work through the steps.  Provide the instructions below.  Walk around the room and give one-on-one instruction to those who require additional assistance.  Allow 25 minutes.

Student Instructions

EDITING A PRESENTATION

1. Open ( Student file:  Practice Exercise.ppt.

2. Delete Slides 12, 13, and 14.

3. Move Slides 9 and 10 to go after Slide 6–Communication Strategies.

4. Take the text from Slide 5 and format it into a table onto a new slide.



	
	FORMATTING A PRESENTATION

1. Apply a different design to the presentation using one of the PowerPoint Design Templates.  Note:  Depending on the design you choose, you may have to do additional slide formatting.

2. Using the Slide Master, change the header font color.

3. Change the header font size to 40 point, left align the header.

4. Add a graphic into the header using the PowerPoint Clip Art.

5. Place and size the graphic.



	
	ARRANGING SLIDE OBJECTS

1. On Slide 3, add three graphics from PowerPoint Clip Art.  Add each graphic one after the other without closing the Insert ClipArt dialog box.  After you have selected three graphics close the box.  

2. Notice the layering.  Use the stacking/unstacking steps to view the graphics.

3. Size the graphics so they are approximately the same size.

4. Place the graphics so they are next to each other.

5. Use the alignment tools to align the middle of the three graphics horizontally.

6. Use the alignment tools to distribute the three graphics evenly.



	
	ANIMATING A PRESENTATION

1. Practice applying slide transitions.  You can use the same transition for each slide or set a new transition for each individual slide.  

2. Practice setting animation affects to the text and presentation objects.  

Note:  Use slide transitions and animation affects to create professional looking and eye-catching presentations.  It is important to carefully select these affects.  Keep the transitions smooth.  You don’t have to animate everything in the presentation; it is best to keep animation for text or objects that require more emphasis.
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