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PowerPoint is presentation package that allows you to incorporate text and graphics in an animated presentation.  

Key Definitions

	Handouts
	Small versions of the slides.  Can be printed two, three, or six slides to a page.

	Notes View
	The Notes view ([image: image38.png](@) microsoft Powerpoint Help  F1
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) displays a smaller view of the slide on the top of the page, with the bottom of the page dedicated to notes you may want when speaking.

	Outline View
	The Outline view ([image: image2.wmf]) consists of the titles and main text of each slide.

	Presentation
	A PowerPoint file that includes a slide show, outline, handouts, and speaker notes.

	Scroll Bar
	The vertical scroll bar is on the right side of the window.  The horizontal scroll bar is near the bottom of the screen.  The scroll bar has a scroll box (elevator) as well as double arrow buttons you can use to move between slides.

	Slide
	A view of presentation information that contains text, graphics, and other presentation objects.

	Slide Show
	The slide show ([image: image3.wmf]) is an actual presentation of your slides.  The menus blank out, and the entire slide is shown on the screen in a 100-percent view.  This is convenient for reviewing your slides and is used for electronic slide shows.

	Slide Sorter View
	The Slide Sorter view ([image: image4.wmf]) shows miniatures of your slide presentation.  The slides are in numerical order and can be made large enough to read or small enough to see just the layout of the slide.

	Slide View
	The Slide view ([image: image5.wmf]) shows each slide individually.

	Status Bar
	Located at the bottom of the screen.  The status bar contains messages that describe what you are seeing and doing in the PowerPoint window as you work.

	Toolbars
	A toolbar is a grouping of functional buttons used to perform Word tasks.  Toolbars can be accessed to help quickly execute repetitive tasks required of the Word function.  


The PowerPoint 2000 Main Window
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PowerPoint 2000 Menus

File Menu
	
	New
	Creates a new blank PowerPoint presentation file

	
	Open
	Opens a previously created, saved file.

	
	Close
	Closes the current open file.

	
	Save
	Saves the current open file.

	
	Save As
	Allows you to save the current open file with a different name.

	
	Save as Web Page 
	Saves the current open file in HTML file format.

	
	Pack and Go
	Allows you to place all the files and fonts used in a presentation on a disk or in a specific location on a network drive.

	
	Web Page Preview
	Displays the current presentation as it would appear if saved as a web page.

	
	Page Setup
	Allows you to select options for setting up your presentation and printing.

	
	Print
	Allows you to choose print options and initiate printing for the open presentation.

	
	Send To
	Allows you to choose different delivery methods for the open presentation.

	
	Properties
	Provides information and general statistics about the open file.

	
	Recent Files
	Provides a list of recently opened presentations.

	
	Exit
	Closes the PowerPoint 2000 window.


Edit Menu
	
	Undo/Redo
	Allows you to reverse the last action taken.

	
	Repeat
	Allows you to repeat the last action taken.

	
	Cut
	Allows you to remove selected text and graphics.  

	
	Copy
	Allows you to copy selected text and graphics.

	
	Paste
	Allows you to place cut or copied text and graphics.

	
	Paste Special
	Allows you to place cut or copied text and graphics with specific formats.

	
	Paste as Hyperlink
	Allows you to place cut or copied text and graphics as a hyperlink.  

	
	Clear
	Allows you to erase selected text. 

	
	Select All
	Allows you to select all the text and graphics in the open file.

	
	Duplicate
	Allows you to create a copy of a selected presentation object.

	
	Delete Slide
	Allows you to remove the current slide from the presentation.

	
	Find
	Allows you to locate specific text or formatting within the presentation.

	
	Replace
	Allows you to locate and change specific text or formatting within the presentation.

	
	Go to Property
	Allows you to quickly go to a specific page within a presentation.

	
	Links
	Allows you to quickly go to links within a presentation.

	
	Text Object
	Allows you to quickly go to objects within a presentation.


PowerPoint 2000 Menus

View Menu
	
	Normal
	Allows you to view the entire presentation package including the slide, notes/handouts, and the outline.

	
	Slide Sorter
	Allows you to view all the slides in a presentation in a reduced size at one time.

	
	Notes Page
	Allows you to view the slide with a pane for incorporating notes about the slide.

	
	Slide Show
	Allows you to view the slide as it will be run.

	
	Master
	Allows you to access master pages for creating consistent slides, notes, handouts, and outlines.

	
	Black and White
	Allows you to preview the slide in black and white, as it will appear most often when printed.

	
	Slide Miniature
	Allows you to display the full slide show in miniature view.

	
	Toolbars
	Provides access to the available toolbars.

	
	Rulers
	Allows you to turn on/off to display the slide rulers.

	
	Guides
	Allows you to turn on/off to display the slide guides.

	
	Header and Footer
	Allows you to create headers and footers within the presentation (if not done on the slide master).

	
	Comments
	Allows you to edit comments within a presentation.

	
	Zoom
	Allows you to increase the size of the current slide work view.


Insert Menu
	
	New Slide
	Allows you to insert a new slide into the presentation.

	
	Duplicate Slide
	Allows you to create a copy of the current slide into the presentation.

	
	Slide Number
	Allows you to include a slide number/page number on the slides.

	
	Data and Time
	Allows you to insert a designated formatted date/time into the presentation.  Updated automatically.

	
	Symbol
	Allows you to insert a symbol or special character onto a slide.

	
	Comment
	Allows you to insert a comment onto a slide.

	
	Slides from Files
	Allows you to retrieve slides from other PowerPoint presentation files.

	
	Slides from Outline
	Allows you to retrieve an outline into a presentation to generate a slide.

	
	Picture
	Provides access to insert a graphic into the presentation.

	
	Text Box
	Creates a text box to fill in with text.

	
	Movies and Sounds
	Allows you to insert movies and sounds into a slide.

	
	Chart
	Allows you to insert a chart onto a slide.

	
	Table
	Allows you to insert a table onto a slide.

	
	Object
	Allows you to insert an object created in a different application onto a slide.

	
	Hyperlink
	Allows you to create a hyperlink, either an internal link within the presentation or an external link to a separate file or Web page.


PowerPoint 2000 Menus

Format Menu
	
	Font
	Provides access to font formatting window.

	
	Bullets and Numbering
	Allows you to create bulleted and numbered lists.

	
	Alignment
	Allows you to set text alignment options.

	
	Line Spacing
	Allows you to select line spacing options (the amount of space between lines of text).

	
	Change Case
	Allows you to change the case of selected text.

	
	Replace Fonts
	Provides access for changing all the fonts used in the presentation.

	
	Slide Layout
	Allows you to set slide layout options.

	
	Slide Color Scheme
	Allows you to set slide colors used in a presentation.

	
	Background
	Allows you to specify the background of a presentation.

	
	Apply Design Template
	Allows you to apply a design template to the presentation.

	
	Colors and Lines
	Allows you to set colors and lines for the presentation.

	
	Placeholder
	Allows you to use AutoShapes as a placeholder for graphics to be inserted in the presentation.


Tools Menu
	
	Spelling
	Allows you to have PowerPoint scan the presentation for spelling errors and provides recommended changes for inaccuracies.

	
	Language
	Allows you to access language tools.

	
	AutoCorrect
	Allows you to automatically correct common misspellings and grammatical errors.

	
	Look Up Reference
	Allows you to access the Microsoft Bookshelf reference.

	
	Online Collaboration
	Provides access to create an online discussion about the presentation.

	
	Meeting Minder
	Allows you to send to a Word document, the meeting minutes and action items recorded during a presentation.

	
	Macro
	Provides access to creating automated tasks and running these tasks.

	
	Add-Ins
	Allows you to create templates and install additional PowerPoint features.

	
	Customize
	Allows you to customize the PowerPoint icons and features.

	
	Options
	Provides access to PowerPoint features.


PowerPoint 2000 Menus

Slide Show Menu
	
	View Show
	Allows you to run the presentation.

	
	Rehearse Timings
	Allows you to create a timeline for the slide show.

	
	Record Narration
	Allows you to prepare a recording of the talking points for the presentation.

	
	Online Broadcast
	Provides access for broadcasting a presentation over the Internet.

	
	Set Up Show
	Allows you to set options for presentation viewing.

	
	Action Buttons
	Provides access for placing action buttons in the slide show, an action button will alert the user to advance to the next slide.

	
	Preset Animation
	Provides access to set options for movies and animations within a presentation.

	
	Custom Animation
	Allows you to create animations for use within a presentation.

	
	Animation Preview
	Allows you to view the animation for the selected slide.

	
	Slide Transition
	Allows you to specify the transitions from one slide to the next.  

	
	Hide Slide
	Allows you to suppress specific slides when a slide show is run.

	
	Custom Shows
	Allows you to imbed a slide show file into another presentation file.


Window Menu
	
	New Window
	Creates a copy of the current presentation and opens it in a new window.

	
	Arrange All
	Allows you to arrange the open PowerPoint files so that they are situated together on the Windows toolbar.

	
	Fit to Page
	Allows you to view the presentation screen all on one page.

	
	Cascade
	Allows each window to be opened and accessed at one time.

	
	Next Pane
	Displays the next open window.

	
	Open Files
	Provides a listing of all open PowerPoint files.


Help Menu

	
	Microsoft PowerPoint Help
	Provides access to Microsoft PowerPoint help.  Displays the Office Assistant where you can type in the information you are looking for.

	
	Show/Hide the Office Assistant
	Turn on/off the Office Assistant.

	
	What’s This?
	Allows you to click on a screen element to obtain general description about the function.

	
	Office on the Web
	Provides access to online help for Microsoft PowerPoint.

	
	Detect and Repair
	Provides automatic repairs to the PowerPoint program when files have been damaged.

	
	About Microsoft Word
	Provides licensing and copyright information about the PowerPoint program installed on the computer.


Understanding Presentations

Microsoft PowerPoint allows users to design and run computer-based presentations.  By using PowerPoint, you are essentially creating slides similar to 35mm slides and overhead visuals with your computer.  Additionally, you will be able to display the completed presentation immediately (there’s no need for getting film developed or copying visuals onto transparency film).

Before starting, you should take the time to sketch out the look and feel of the presentation.  All of the slides should have a theme or a standard set of rules that you should follow.  For instance, choose your text formatting and graphic placement so that there is an eye-catching balance to the slide layout.  Some additional guidelines include:

· Using the Slide Master allows you to create the look and feel just one time and duplicating that effect throughout all your slides. 

· Including placeholders in the design allows you to determine text and graphic placement from one slide to the next. 

· Using guides help you to see distances between text and objects. The final print out and presentation will not show the guides.  

· Using features such as align and distribute objects will help you to evenly space and place text and objects in a balanced manner.

· Keep the slide layout simple, use white space to your advantage.

· Don’t put too much text or busy graphics on a page.  

· The PowerPoint presentation is used to enhance your talking points, not replace them.

· Keep your text fonts and colors uniform to avoid confusion. 

In addition to creating slides, when you use PowerPoint to develop a presentation, you can create outlines, handouts, and speaker notes all within the presentation file.  Once you have created the presentation layout and design you use basic word processing techniques to work with the text and presentation objects.

Starting a New Presentation

When you open PowerPoint, the Startup dialog box is displayed. From the Startup box, you will need to choose how you want to start your new presentation:

· AutoContent Wizard:  The AutoContent Wizard guides you through the process of creating a presentation. You will be prompted to choose formatting and design options and insert text as the Wizard walks you through the process. 
· Design Template:  Microsoft PowerPoint includes many background design templates.  A design template will be the background look and feel that each slide will have.  After you apply the design template, you will create and place the text and graphics. You can change this template at any time. 

· Blank Presentation:  Allows you to start with a blank presentation where you create the background, text, and graphics. 

· Open an Existing Presentation:  Allows you to browse for an existing presentation so you can open it. 

After choosing an option, click OK. 

Working With Presentations

Starting a New Presentation

AutoContent Wizard

The AutoContent Wizard will create a number of slides with suggested content that change.  If are just starting Microsoft PowerPoint, choose AutoContent Wizard from the Startup dialog box and start with Step 2 below.  If you have already started Microsoft PowerPoint and want to create a new presentation using the AutoContent Wizard, use the steps below.

To create a presentation using AutoContent Wizard:

1. From the File Menu, click New, select the General tab.

2. Double-click AutoContent Wizard, and follow the instructions in the wizard. 

3. A PowerPoint presentation will open.

4. Go through each page and insert your text and object changes. 

5. When you finish, from the File Menu, click Save.

6. Name your presentation, and then click Save. 

Design Template

On the following page, you can learn more about Design Templates and creating a look and feel for the presentation.  If are just starting Microsoft PowerPoint, choose Design Template from the Startup dialog box and start with Step 2 below.  If you have already started Microsoft PowerPoint and want to create a new presentation using a Design Template, use the steps below.

To create a presentation using the Design Template:

1. From the File Menu, click New, select the Design Template tab.

2. Click on a template file to view the templates on the right of the box.

3. Choose a template, click OK.

4. You will be prompted to select the layout, choose a layout that best works with the text and graphics that you will include, choose a layout, click OK.

5. Follow the instructions on the screen.

6. When you finish, from the File Menu, click Save.

7. Name your presentation, and then click Save. 

Blank Presentation

If are just starting Microsoft PowerPoint, choose Blank presentation from the Startup dialog box and start with Step 2 below.  If you have already started Microsoft PowerPoint and want to create a new presentation using a Design Template, use the steps below.

To open a blank presentation: 

1. On the File Menu, click New, choose the General tab.

2. Choose Blank Presentation, click OK.

3. Choose a layout that best works with the text and graphics that you will include, choose a layout, click OK.

4. Design and create the slides (you can learn more about designing slides on the following pages.)

5. When you finish, from the File Menu, click Save.

6. Name your presentation, and then click Save.

Working With Presentations

Starting a New Presentation

Existing Presentations

If are just starting Microsoft PowerPoint, choose Open an existing presentation from the Startup dialog box and start with Step 2 below.  If you have already started Microsoft PowerPoint and want to open an existing presentation, use the steps below.

To open an existing presentation:

1. From the File Menu, click Open.

2. From the Look in box, click the location that contains the presentation you want.

3. From the folder list, locate and open the folder that contains the presentation, double-click the presentation you want to open. 

Saving a Presentation

To save a presentation, click Save [image: image7.png]


 on the Standard toolbar OR from the File Menu, choose Save, name the presentation, click Save.

Using the Slide Sorter

PowerPoint allows you to view your presentation in six different ways.  Each view has a button at the bottom-left corner of your screen.  The slide sorter views are as follows:






· Outline View:  Allows you to see the bulleted text for all slides, in an outline format, along with a small window showing your slide. The outline view is used when viewing the content of a presentation. 

· Slide View:  Allows you to view one slide at a time. The slide view is used when working on slide layout, formatting, and graphics. 

· Slide Sorter View:  Allows you to view all of the slides in a reduced size at one time. The slide sorter view is used when moving, adding and deleting slides; and can also be used when adding transitions to slides. 

· Notes Page View: Allows you to view slide while creating speaker's notes. 

· Slide Show View: Allows you to see what the presentation will look like when you deliver it. The slide show view is used for testing and when you actually do the presentation. 

· Normal View:  New to PowerPoint 2000, the normal view allows you to replace Slide View, Outline View, and Notes Page View by displaying these all at once, in three panes. 

Working With Presentations

Designing a New Presentation

Using PowerPoint you will be able to create your slide presentations using a consistent appearance. There are four ways that PowerPoint helps you control the look of your slides, these include design templates, masters, color schemes, and slide layouts.

Design Templates 

Design templates contain color schemes, slide and title masters with custom formatting and styled fonts, all designed to create a particular look. After you apply a design template, each slide you add has the same custom look.  PowerPoint comes with many professionally designed installed templates or you can create your own design.

To apply a Design Template:

1. Open the presentation you want to apply a different design to.

2. From the Formatting Menu, choose Apply Design Template.

3. Select the design you want to use, click Apply. 

Slide Masters

The slide master controls the format and placement of the titles and text you type on slides.  Use the slide master to place background items, such as graphics you want to appear on every slide. Any change you make to a slide master is reflected on each slide. If you want an individual slide to look different from the master, you can make changes to that slide without changing the master. 

To create the slide master:

1. Open the presentation.

2. From the View Menu choose Master, and then select Slide Master.

3. Insert the formatting, text, and presentation objects that you want included on every slide in the presentation, click Close. 

To format a slide different than the slide master:

1. Display the slide you want to change.

2. On the Format Menu, choose Background.

3. Arrow down and choose a formatting option.

4. Make the changes you want, click Apply. 

Working With Presentations

Designing a New Presentation

Color Schemes

PowerPoint allows you to set the main colors of a slide presentation.  These color schemes can be used for formatting text, background, or presentation objects.  Colors in the scheme are used automatically for a different element on the slide. 

To create a color scheme:

1. On the Format Menu, choose Slide Color Scheme, and then click the Standard tab.

2. Select a color scheme, click the Custom tab.

3. Under Scheme colors, click a color you want to change, click Change Color.

4. Choose the Standard tab to select from the color palette, or click the Custom tab to mix your own color.

5. In the Standard Color Palette, click the color you want, click OK. 

6. Repeat the process for each color you want to change.

7. To save your color scheme with the presentation, click Add as Standard Scheme.

8. To apply the new color to only the current slide, click Apply.  To apply it to all slides in the presentation, click Apply to All.

Slide Layouts

When you create a new slide, you can select from 24 predesigned slide layouts.  You can move, resize, or reformat the placeholders within these slide layouts so that they vary from the slide master.  You can also change the layout of a slide after you create it.  When you apply a new layout, all text and objects remain on the slide, but you might need to rearrange them to fit the new layout.

To change the slide layout:

1. In Normal or Slide Sorter View, select the slide you want to change.

2. On the Formatting Toolbar, choose Common Tasks, click Slide Layout.

3. View the layouts, choose the one you want, click Apply.

Note:  You may need to rearrange and reformat text to fit the new layout. 

Building Presentations

Adding Slides
Once you have created a presentation, you build a presentation by adding slides.  As each slide is added, you will define the layout of that slide. 

To add new slides:

1. From the Insert Menu, choose New Slide. 

2. From the New Slide Dialog Box, Choose a layout that best works with the text and graphics that you will include, choose a layout, click OK.

Building Presentations

Applying a Background

You can change the appearance of your slide background by changing its color, shade, pattern, or texture.  You can apply one of the backgrounds that is installed in the PowerPoint package or change the current one. 

To change a slide background color:

1. From the Format Menu, click Background.

2. Select a Background fill.

3. To change to a color in the color scheme, click one of the eight colors below Automatic. 

4. To apply the change to the current slide, click Apply.  To apply the change to all slides and the slide master, click Apply to All. 

Text Boxes
You may want to add text that is not in a text placeholder.  To do this you will need to create a text box and place it anywhere on the slide.  Within the text box you can insert any text with the formatting you choose.

To add text:
1. From the Insert Menu choose Text Box or click the text box button [image: image8.png]


 on the Drawing Toolbar. 

2. Drag diagonally from one corner of the box to the opposite corner where you want the box to appear. 

3. Add text within the Text Box. 

Note:  You can place the text box anywhere on the side after you have added the text.  To do this, click outside the box, then click directly on the box one time, place your mouse cursor over the outline of the text box and holding down the right mouse button you can drag the box to any location on the slide.

Tables

Using a table is another way to add text, tables are useful when you need to organize information in columns.  

To create a table:

1. From the Insert Menu choose Table.

2. Designate the number of rows and columns you need for the table, click OK.

3. Add text within the table structure.

4. Click outside the table. 

Bullets and Numbers

Just like in word processing, you can use features such as bullets and numbering to organize information.

To insert bullets and numbers:

1. To add bullets, from the Formatting Toolbar, click Bullets [image: image9.bmp]. 

2. To add numbering, from the Formatting Toolbar, click Numbering [image: image10.bmp]. 

Building Presentations

Charts
A chart can be used when you want to present complex, quantifiable data.  PowerPoint has powerful charting capabilities included in the package. 

To create a chart:

1. From the Insert Menu choose Chart.

2. Input the data in the spreadsheet structure, click OK.

3. Click outside the chart. 

Graphics

There are three kinds of graphics you can insert into a presentation: a graphic file that you have, clip art that comes with Microsoft Office, or AutoShapes.

To insert a graphic:

1. From the Insert Menu, choose Picture, click From File or click the Insert Picture from File button [image: image11.png]


 from the Picture Toolbar.

2. Find the file and select it. 

3. Click Insert. 

To insert clip art:
1. From the Insert Menu, choose Picture, click ClipArt or click the Insert Clip Art button [image: image12.png]


 from the Drawing Toolbar..

2. Select a category.

3. Click the picture, select Insert Clip.
4. Click the Close button [image: image13.bmp] on the Clip Gallery title bar.
To insert AutoShapes:

1. From the Standard Toolbar click the Drawing button, choose AutoShapes or click the AutoShapes button [image: image14.png]#Autashapes +



 from the Drawing Toolbar.. 

2. Choose a category and then choose the shape you desire. 

3. Place the shape on the slide.  Drag to set the size as you insert. 

Building Presentations

WordArt

WordArt is an effective way of enhancing your presentation with different text formatting.  It is great for an occasional change, but don’t over use or the presentation might get messy.

To add WordArt:

1. From the Insert Menu, choose Picture, click WordArt or click the Insert WordArt button [image: image15.png]


 from the Drawing Toolbar.

2. Choose the text formatting features you want to use, click OK. 

3. In the Edit WordArt Text dialog box, type the text you want.  You can also select the text and change its font, size, and style (bold or italic). Click OK. 

Formatting and Editing 

Formatting text in PowerPoint is done exactly as it is done using Microsoft Word.  When formatting text, remember to first select the text.  When selecting the entire text box, all the text within the text box will reflect any formatting changes you make.  If you only wish to change a word or several words within a text box, you must select the specific text within the box.

Formatting and editing features are highlighted below.

Fonts
You can determine the look of the text print by choosing the font size and appearance.

To change the font of text or numbers:

1. Select the text you want to change.

2. On the Formatting Toolbar, choose a font name from the Font box [image: image16.png]


. 

To change the font size of text or numbers:
1. Select the text you want to change.

2. The Formatting Toolbar, choose a point size from the Font Size box [image: image17.png]


. 

Bold, Italics, Underline

To apply bold, italic, or underline formatting to text or numbers:

1. Select the text you want to change.

2. From the Formatting Toolbar, choose Bold [image: image18.bmp], Italic [image: image19.bmp], or Underline [image: image20.bmp].

Text Alignment

To align text: 

1. Select the text you want to align.

2. From the Formatting Toolbar, choose Align Left [image: image21.bmp], Center [image: image22.bmp], Align Right [image: image23.bmp], or Justify [image: image24.bmp].

Formatting and Editing 

Formatting text boxes and presentation objects is done, again, as it is using Microsoft Word.  The following features outline the formatting options when using text boxes or objects.

Text Boxes

To change the size of the text box:

1. From the Format Text Box (you can access this from the Format Menu and choosing Text Box or by using the right mouse button and choosing Text Box), choose the Size tab.
2. Specify the height and width of the box.
3. Click OK.
To change the colors and lines of the text box:

1. From the Format Text Box (you can access this from the Format Menu and choosing Text Box or by using the right mouse button and choosing Text Box), choose the Colors and Lines tab.
2. Specify a color fill for the text box if you want a color.
3. Specify the line type and color.  You can also specify not to have an outline of the text box.
4. Click OK.
To change the text box layout:

1. From the Format Text Box(you can access this from the Format Menu and choosing Text Box or by using the right mouse button and choosing Text Box), choose the Layout tab.
2. Specify the wrapping style for the text box.
3. Click OK.
Formatting Graphics and Objects 

To change the size of the picture: 

1. Select the picture.
2. From the Picture Toolbar, select the Format Picture button [image: image25.png]


.
3. Select the Size tab.
4. Specify the height and width of the picture.
5. Click OK.
To crop the picture:

1. Select the picture.
2. From the Picture Toolbar, select the Crop button [image: image26.png]


.
3. Using your mouse trim the parts you want removed from the picture.

4. Click anywhere in the document to return and close the Crop button.

Formatting and Editing 

Tables 

PowerPoint allows you to delete whole rows or whole columns from your table structure, you cannot select single cells to delete.

To delete rows or columns from a table:

1. Select the rows or columns you want to delete.

2. Right-click, select either Delete Columns, or Delete Rows.

To insert rows or columns into a table:

1. Select the location where you want to add rows or columns.

2. Right-click, select either Insert Columns, or Insert Rows.

To adjust the row or column size:

Place the cursor over the row or column border until you see a top/bottom arrow, drag it until the row or column is the size you need.

Making Presentations Dynamic

Animation

You can add special effects to text, graphics other presentation objects on your slides so that you can focus on important points, control the flow of information, and add interest to your presentation.  PowerPoint allows you to set up how and when you want text or an object to appear on your slide using animation.  

To animate text and objects:

1. In Normal View, display the slide that has the text or objects you want to set animation.

2. From the Slide Show Menu, choose Custom Animation, click the Effects tab. 

3. Under Check to animate slide objects, choose the check box next to the text or object you want to animate.

4. Under Entry animation and sound and Introduce text (if you are animating text), choose the options you want. 

5. Repeat steps 3 and 4 for every object you want to animate.

6. Click the Order and Timing tab.

7. To change the order of animation, choose the object you want to change under Animation order, click one of the arrows to move the object up or down in the list.

8. To set the timing, select the object and then do one of the following: 

· To start the animation by clicking the text or object, click On Mouse Click. 

· To start the animation automatically, click Automatically, then enter the number of seconds you want to have elapse between the previous animation and the current one. 

9. To preview animations, click Preview. 

Note:  A quick way to create basic animation is to select the object you want to animate (in Normal view), click the Slide Show Menu, point to Preset Animation, and then click the option you want.

Making Presentations Dynamic

Transitions
Slide transitions are used when moving from one slide to another within a slide show.  Transitions are things such as:  fade, wipe, slide.  Transitions allow you to determine how each slide will move onto the screen.

To add transitions to a slide show:

1. From the slide or Slide Sorter view, select the slide or slides you want to add a transition to.

2. From the Slide Show Menu, click Slide Transition. 

3. From the Effect box, choose the transition you want, select any other options you want.

4. To apply the transition to the selected slide, click Apply.  To apply the transition to all the slides, click Apply to All. 

5. Repeat the process for each slide you want to add a transition to. 

Using Tools

Checking Spelling and Grammar

Similar to Microsoft Word, PowerPoint red underlines misspelled words. 

To correct a spelling error:

1. Move the mouse cursor over the error. 

2. Right-click. 

3. Choose from the menu suggestions to correct the error. 

Finding and Replacing Text

To find text:
1. From the Edit Menu choose Find. 

2. Type the text you want to find in the Find What text box and click Find Next. 

3. Continue to click Find Next if necessary until you find what you want or reach the end of the presentation.

To replace text:

1. From the Edit Menu choose Find. 

2. Type the text you want to replace in the Find What text box and the new text you want to insert in the Replace With text box. 

3. Click Find Next. 

4. When you find an instance that you want to replace, click Replace.  To replace all instances, click Replace All.

Using Hyperlinks

Hyperlinks allow you to navigate around slides within your presentation more easily.  You can add a hyperlink to text or to graphics. 

To add a hyperlink:
1. Select text or a graphic from the Insert Menu choose Hyperlink. 

2. In the Insert Hyperlink dialog box, specify any URL or use the Named Location section to find a slide in the presentation.  Click OK.

Running the Slide Show 

If you will be running the slide show on the computer where you create the presentation, all you need to do is save the presentation and run the slide show.  You can access the file at any point and run the saved presentation.  

To start a slide show from within PowerPoint:

Take any of the following steps:

· Click Slide Show [image: image27.png]


 at the lower left of the PowerPoint window.

· From the Slide Show Menu, click View Show. 

· From the View Menu, click Slide Show.

· Press F5. 

To save a presentation to always open as a slide show:

1. Open the presentation you want to save as a slide show.

2. On the File Menu, click Save As. 

3. In the Save as type list, click PowerPoint Show. 

Note:  The extension for a file saved as a slide show is .pps. When you open this type of file from your desktop, it will automatically start as a slide show.  PowerPoint closes when the show ends, and you return to the desktop.  If you start the show from within PowerPoint, the presentation opens and can be edited. 

Packaging the Presentation 

When you want to run a slide show on another computer, you may need to use the Pack and Go Wizard to pack your presentation.  The wizard will pack all the files and fonts used in the presentation together on a disk or network location. If you run the presentation on a computer that doesn't have Microsoft PowerPoint installed, you can include the PowerPoint Viewer in the packed files. Remember if you make changes to your presentation after using the Pack and Go Wizard, you will need to run the wizard again to update the package.

Printing the Presentation
Although PowerPoint was designed to allow you to easily present information using the computer and a projector, sometimes technology isn’t always available.  In such cases, you will need to print the slides to a transparency film so that they can be used on an overhead projector.  You can print your entire presentation—the slides, outline, notes, and audience handouts.  This can be done in color, grayscale, or pure black and white.  (Note:  You must have Pack and Go installed on your computer to utilize this tool.)

To print slides, notes, or handouts:

1. From the File Menu, choose Print.

2. In the Print what box, click the item you want to print.  

3. Select all printer options.

4. Click OK. 
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