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Microsoft Excel is a spreadsheet program that provides an advanced combination of power, flexibility, and accessibility to listing and analyzing data.  

Key Definitions

	Cell Reference
	Excel uses the A1 reference style, which labels columns with letters (A through IV) and rows with numbers (1 through 65536).  To refer to a cell, enter the column letter followed by the row number.  A reference identifies a cell or a range of cells on a worksheet and tells Microsoft Excel where to look for the values or data you want to use in a formula.

	Cell/Active Cell
	A cell is the intersection of a row and a column.  The active cell is where you are entering data.

	Close Button
	The Close Button on the menu bar will close the document.  If you only have one Excel workbook open the program will automatically close, if you have multiple workbooks open, the program will remain open until all workbooks have been closed.  

	Fill Handle
	The fill handle is the small black square in the lower right corner of a selection. When you aim your mouse pointer at the fill handle, the pointer changes to a black cross. You can copy contents to adjacent cells or to fill in a series such as dates by dragging the fill handle. 

	Formatting Toolbar
	The formatting toolbar has buttons and drop-down lists that allow the user to modify the appearance of selected text.

	Formula Bar
	The formula bar displays the contents of the active cell (text, numbers, or formulas).

	Formulas
	Formulas are used to perform calculations on numeric entries.  Formulas can range from a simple addition equation to a very complex equation.

	Maximize Button
	The Maximize Button allows you to enlarge the active window to full screen size.

	Menu Bar
	The menu bar contains the names of the command menus available in Excel.

	Minimize Button
	The Minimize Button reduces the active window.  Clicking this button does not close the program it simply stores the window at a reduced-size in the Taskbar.

	Numbers
	Data values between 0 and 9, including decimal points.  Negative numbers are preceded by a minus sign.

	Reference Area
	The reference area displays the cell address of the active cell.

	Scroll Bars
	The scroll bars allow you to move through a worksheet vertically or horizontally.

	Sheet Tabs
	In Excel, a workbook is the file where your data is stored.  Each workbook may contain many sheets.  The names of the sheets appear on the tabs at the bottom of the workbook window.

	Standard Toolbar
	The standard toolbar contains shortcut buttons for executing commonly used commands.  

	Status Bar
	The status bar displays messages, prompts, and information about the active document.

	Text
	Any entry containing letters.

	Title Bar
	The Title Bar displays the name of the current application and document.  Every time you initialize an Excel session, Microsoft Excel - Book1 is shown in the title bar until the document is named and saved.

	Work Area
	The work area displays the open workbook you are working with.

	Workbook
	A workbook is the file in where your data is stored.  Each workbook can contain many sheets, this helps you to organize various kinds of related information in a single file.

	Worksheet
	Worksheets are used to organize and separate data. You can enter and edit data on several worksheets simultaneously and perform calculations and analyses based on data from multiple worksheets. 


Shortcuts/Tips

	Keyboard Shortcuts
	Common Shortcut Keys 

If you want to . . . 

Use the following shortcut keys . . . 

Repeat your last action

F4 or CTRL+Y

Find and replace

CTRL+F

Go to page, section, line, etc.

CTRL+G

Delete a word

CTRL+BACKSPACE

Change case

SHIFT+F3

Bold

CTRL+B

Italicize

CTRL+I

Go to the beginning of the document

CTRL+HOME

Go to the end of the document

CTRL+END

Select to the beginning of the document

CTRL+SHIFT+HOME

Select to the end of the document

CTRL+SHIFT+END

Open the thesaurus

SHIFT+F7

Insert a hyperlink

CTRL+K

Select all

CTRL+A

Copy

CTRL+C

Paste

CTRL+V

Undo

CTRL+Z

Save

CTRL+S

Print

CTRL+P

Open

CTRL+O



	
	

	Keys for working with worksheets, charts, and macros
	If you want to . . .
Press . . . 
Insert a new worksheet
SHIFT+F11 or ALT+SHIFT+F1
Create a chart that uses the current range
F11 or ALT+F1
Display the Macro dialog box
ALT+F8
Display the Visual Basic Editor
ALT+F11
Insert a Microsoft Excel 4.0 macro sheet
CTRL+F11
Move to the next sheet in the workbook
CTRL+PAGE DOWN
Move to the previous sheet in the workbook
CTRL+PAGE UP



Shortcuts/Tips

	Keys for Entering Data on a Worksheet
	If you want to . . .
Press . . .
Complete a cell entry and move down in the selection
ENTER
Start a new line in the same cell
ALT+ENTER
Fill the selected cell range with the current entry
CTRL+ENTER
Complete a cell entry and move up in the selection
SHIFT+ENTER
Complete a cell entry and move to the right in the selection
TAB
Complete a cell entry and move to the left in the selection
SHIFT+TAB
Cancel a cell entry
ESC
Delete the character to the left of the insertion point, or delete the selection
BACKSPACE
Delete the character to the right of the insertion point, or delete the selection
DELETE
Delete text to the end of the line
CTRL+DELETE
Move one character up, down, left, or right
Arrow keys
Move to the beginning of the line
HOME
Repeat the last action
F4 or CTRL+Y
Create and edit a cell comment
SHIFT+F2
Create names from row and column labels
CTRL+SHIFT+F3
Fill down
CTRL+D
Fill to the right
CTRL+R



The Excel 2000 Main Window
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Excel 2000 Menus

File Menu
	
	New
	Creates a new blank workbook.

	
	Open
	Opens a previously created, saved workbook.

	
	Close
	Closes the current open workbook.

	
	Save
	Saves the current open workbook.

	
	Save As
	Allows you to save the current open workbook with a different name.

	
	Save as Web Page 
	Saves the current open workbook in HTML file format.

	
	Versions
	Allows you to save multiple versions of a workbook. 

	
	Web Page Preview
	Displays the current workbook as it would appear if saved as a web page.

	
	Page Setup
	Allows you to select options for setting up your workbook and setting printing options.

	
	Print Preview
	Displays the open worksheet as it appears when printed.

	
	Print
	Allows you to choose print options and initiate printing for the open workbook.

	
	Create Adobe PDF
	Allows you to create Adobe PDF file.  (Only applicable if Adobe PDF writer is installed on your computer.)

	
	Send To
	Allows you to choose different delivery methods for the open workbook.

	
	Properties
	Provides information and general statistics about the open workbook.

	
	Recent Documents
	Provides a list of recently opened workbooks. 

	
	Exit
	Closes the Excel 2000 window.

	
	
	


Edit Menu
	
	Undo Typing
	Allows you to reverse the last action taken.

	
	Repeat Typing
	Allows you to repeat the last action taken.

	
	Cut
	Allows you to remove selected text and graphics.  

	
	Copy
	Allows you to copy selected text and graphics.

	
	Paste
	Allows you to place cut or copied text and graphics.

	
	Paste Special
	Allows you to place cut or copied text and graphics with specific formats.

	
	Paste as Hyperlink
	Allows you to place cut or copied text and graphics as a hyperlink.  

	
	Clear
	Allows you to erase selected text. 

	
	Select All
	Allows you to select all the text and graphics in the open document.

	
	Find 
	Allows you to locate specific text or formatting within a document.

	
	Replace 
	Allows you to locate and change specific text or formatting within a document.

	
	Go To . . . 
	Allows you to quickly go to a specific page within a document.

	
	Links . . . 
	Allows you to quickly go to links within a document.

	
	Object
	Allows you to quickly go to objects within a document.


Excel 2000 Menus

View Menu
	
	Normal
	Allows you to view the worksheet in the standard view.

	
	Page Break Preview
	Allows you to view the worksheet with page breaks.

	
	Toolbars
	Provides access to the available toolbars.

	
	Formula Bar
	Allows you to display or hide the formula bar.

	
	Status Bar
	Allows you to display or hide the status bar.

	
	Header and Footer
	Allows you to create headers and footers within your document.

	
	Comments
	Allows you to edit comments within a document.

	
	Custom Views
	Provides access to define custom view options.

	
	Full Screen
	Allows you to enlarge the displayed worksheet to the full size of the computer monitor.

	
	Zoom
	Allows you to increase the size of the current document.


Insert Menu
	
	Cells
	Allows you to add cells to a worksheet.

	
	Rows
	Allows you to add rows to a worksheet.

	
	Columns
	Allows you to add columns to a worksheet.

	
	Worksheet
	Allows you to add worksheets to a workbook.

	
	Chart
	Allows you to add a chart to a worksheet.

	
	Page Break
	Allows you to designate the locations of page breaks within a worksheet.

	
	Function
	Allows you to insert a function into the active cell of a worksheet.

	
	Name
	Allows you to create a name to describe a cell or range when using formulas.

	
	Comment
	Allows you to include a comment about the selected cell, comments can contain information about the cell’s contents.

	
	Picture
	Allows you to insert a picture or clip art into the current worksheet.

	
	Object
	Allows you to insert an object that was created in a different application into the current worksheet.

	
	Hyperlink
	Allows you to create a hyperlink, either an internal link within the worksheet or an external link to a separate file or Web page.


Excel 2000 Menus

Format Menu
	
	Cells
	Allows you to apply selected formatting options to the active cell(s).

	
	Row
	Allows you to apply selected formatting options to chosen rows.

	
	Column
	Allows you to apply selected formatting options to chosen columns.

	
	Sheet
	Allows you to select formatting options for the worksheet.

	
	AutoFormat
	Allows you to apply AutoFormat features to selected cells.

	
	Conditional Formatting
	Provides automatic formatting options to cells only when the data meets pre-defined criteria.  

	
	Style
	Allows you to create and select predefined styles to a cell or range of cells in a worksheet.


Tools Menu
	
	Spelling and Grammar
	Allows you to check the worksheet for spelling errors-provides recommended changes for inaccuracies.

	
	AutoCorrect
	Allows you to automatically correct common misspellings.

	
	Share Workbook
	Allows you to share the workbook with other network users.

	
	Track Changes
	Provides access to make user change tracking.

	
	Merge Workbooks
	Allows you to merge the data from multiple Excel workbooks into one workbook.

	
	Protection
	Allows you to choose protection measures from other users.

	
	Online Collaboration
	Provides access to create an online discussion about the workbook.

	
	Goal Seek
	Allows you to find the input value that a formula needs to return a given result. 

	
	Scenarios
	Allows you to identify a set of values that Microsoft Excel saves and can substitute automatically in your worksheet.

	
	Auditing
	Allows you to choose auditing commands that graphically display, or trace, the relationships between cells and formulas.

	
	Macro
	Provides access to creating automated tasks and running these tasks.

	
	Add-Ins
	Allows you to install additional Excel features.

	
	Customize
	Allows you to customize the Excel icons and features.

	
	Options
	Provides access to Excel features.


Excel 2000 Menus

Data Menu
	
	Sort
	Allows you to sort selected cells in alphabetical order.

	
	Filter
	Allows you to display only the rows that meet specify criteria for a selected column.

	
	Form
	Allows you to create a form used in data entry.

	
	Subtotals
	Allows you to define a cell to calculate subtotals.

	
	Validation
	Allows you to validate data within your worksheet.

	
	Table
	Allows you to define specific cells to be formatted as a table.

	
	Text to Columns
	Allows you to format selected data into columns.

	
	Consolidate
	Allows you to merge more than one cell of data into one cell.

	
	Group and Outline
	Allows you to group data from a worksheet into an outline.

	
	PivotTable and PivotChart Report
	Allows you to analyze data using a pivot table or pivot chart.  The pivot table/chart allows you to quickly summarize large amounts of data into a concise, specifically defined table.

	
	Get External Data
	Allows you to access data from another source.

	
	Refresh Data
	Will update newly imported or changed data.


Window Menu

	
	New Window
	Creates a copy of the current document and opens it in a new window.

	
	Arrange All
	Allows you to arrange the Excel files so that they are situated together on the Windows toolbar.

	
	Split
	Allows you to divide the open window into separate panes.

	
	Open Files
	Provides a listing of all open Excel worksheets.


Help Menu
	
	Microsoft Excel Help
	Provides access to Microsoft Excel help.  Displays the Office Assistant where you can type in the information you are looking for.

	
	Show/Hide the Office Assistant
	Turn on/off the Office Assistant.

	
	What’s This?
	Allows you to click on a screen element to obtain general description about the function.

	
	Office on the Web
	Provides access to online help for Microsoft Excel.

	
	Lotus 1-2-3 Help
	Provides assistance to user’s changing over from Lotus 1-2-3.

	
	Detect and Repair
	Provides automatic repairs to the Excel program when files have been damaged.

	
	About Microsoft Excel
	Provides licensing and copyright information about the Excel program installed on the computer.


Working With Workbooks

Creating a New Workbook

After you open Microsoft Excel, a blank, new worksheet will open automatically.  If you are working in a workbook but need to create another one simultaneously, you can have more than one workbook open at a time.

To create a new workbook:

1. On the File Menu, click New.

2. To create a new, blank workbook, click the General tab, and then double-click the Workbook icon. 

Note:  You can also create a new workbook based on the default workbook template by clicking New [image: image2.bmp] from the Standard Toolbar. 

Saving a Workbook

Guidelines for naming workbooks

To make it easier to find your workbooks, you can use long, descriptive file names.  The complete path to the file, including drive letter, server name, folder path, file name, and a three-character file name extension, can contain up to 218 characters.  File names cannot include any of the following characters: forward slash (/), backslash (\), greater-than sign (>), less-than sign (<), asterisk (*), question mark (?), quotation mark ("), pipe symbol (|), colon (:), or semicolon (;).

If you work with other programs that do not support long file names, you should limit file names to eight characters.

Save a workbook

When you save a workbook for the first time, you assign a file name and indicate where you want to store the file on your computer's hard disk or in another location.  Each time you subsequently save the workbook, Microsoft Excel updates the workbook file with your latest changes.

To save a new, unnamed workbook:

1. On the File Menu, choose Save As.

2. In the Save in list, select the drive and folder where you want to save the workbook. 

To save the workbook in a new folder, click Create New Folder [image: image3.bmp]. 

3. In the File name box, type a name for the workbook. 

4. Click Save. 

To save an existing workbook:

1. Click Save [image: image4.bmp]. 

Working With Workbooks

Saving a Workbook

To save a copy of a workbook:

1. Open the workbook you want to make a copy of.

2. On the File Menu, choose Save As. 

3. In the File name box, type a new name for the workbook.

4. Click Save. 

Working With Worksheets

Entering Data

Within each cell, you can enter text, numbers and formulas.  Information in a cell can be edited easily by double-clicking the cell and making changes to the cell or by clicking on the formula bar and editing the data.

To enter data:

1. Select the cell where you want to enter data.

2. Type the data and press ENTER or TAB. 

To fill in rows of data: 

1. Enter data in a cell in the first column, and press TAB to move to the next cell. 

2. At the end of the row, press ENTER to move to the beginning of the next row. 

Note:  If the cell at the beginning of the next row doesn't become active, click Options on the Tools Menu, and then click the Edit tab.  Under Settings, select the Move selection after Enter check box, and then click Down in the Direction box.

Tips on entering text:

· Text is any combination of numbers, spaces, and nonnumeric characters.

· All text is automatically left-aligned in a cell. 

· To display all the text on multiple lines in the cell, select the Wrap text check box on the Alignment tab.

· To enter a "hard" carriage return in a cell, press ALT+ENTER. 

Tips on entering numbers:

· A number can contain only the following characters:  0 1 2 3 4 5 6 7 8 9 + - ( ) , / $ %. 

· Excel ignores leading plus signs (+) and treats a single period as a decimal.  All other combinations of numbers and nonnumeric characters are treated as text.

· To avoid entering a fraction as a date, precede fractions with a 0 (zero); for example, type 0 1/2.

· Start negative numbers with a minus sign (-), or enclose the numbers in parentheses ( ).

· All numbers are right-aligned in a cell. 

Working With Worksheets

Entering Data

Tips on entering dates and times:

· Dates and times are considered numbers. 

· Key in the day first and then the year.

· To type a date and time in the same cell, separate the date and time with a space.

· To type a time based on the 12-hour clock, type a space followed by AM or PM (or A or P) after the time. 

To enter the same data into several cells at once:

1. Select the cells where you want to enter data.  (The cells can be adjacent or nonadjacent.)

2. Type the data and press CTRL+ENTER. 

To copy data within a row or column:

1. Select the cells that contain the data you want to copy.

2. Drag the fill handle across the cells you want to fill, and then release the mouse button. 

Tips for copying data:

· To quickly fill in the active cell with the contents of the cell above it, press CTRL+D. To fill in with contents of the cell to the left, press CTRL+R.

· If you drag the fill handle up or to the left of a selection and stop in the selected cells without going past the first column or the top row, you delete the data in the selection but the formatting is preserved.

· If values such as numbers or dates are incremented through the selected range instead of copied, select the original values again and hold down CTRL as you drag the fill handle. 

· If a selection contains a number, date, or time period, you can extend the series by using the fill handle. 

To fill in a series of numbers, dates, or other items:

1. Select the first cell in the range you want to fill, and then enter the starting value for the series.  To increment the series by a specified amount, select the next cell in the range and enter the next item in the series.  The difference between the two starting items determines the amount by which the series is incremented. 

2. Select the cell or cells that contain the starting values.

3. Drag the fill handle over the range you want to fill. 

· To fill in increasing order, drag down or to the right. 

· To fill in decreasing order, drag up or to the left. 

Working With Worksheets

Entering Data

To quickly fill in repeated entries in a column:

If the first few characters you type in a cell match an existing entry in that column, Microsoft Excel automatically will fill in the remaining characters.  To accept the proposed entry, press ENTER.  The completed entry exactly matches the pattern of uppercase and lowercase letters of the existing entries. 

· To replace the automatically entered characters, continue typing.

· To delete the automatically entered characters, press BACKSPACE.

You can also select from a list of entries already in the column. To display the list, press ALT+DOWN ARROW to display the list, or right-click the cell, and then click Pick from List on the shortcut menu.

Setting Up and Printing a Worksheet

Print Preview

Before you print a worksheet, click Print Preview [image: image5.bmp] to see how the sheet will look when you print it.  The way pages appear in the preview window depends on the available fonts, the resolution of the printer, and the available colors.

Print Options

To make a printed worksheet fit the paper width:

1. Select the worksheet.

2. On the File Menu, choose Page Setup, and then select the Page tab.

3. Click Fit to.

4. In the first box beside Fit to, enter 1 (for 1 page wide).

5. In the second box beside Fit to, delete the value so that the number of pages tall is unspecified. 

To print a specific area of a worksheet:

1. On the View Menu, choose Page Break Preview.

2. Select the area you want to print.

3. Right-click a cell within the selection, and select Set Print Area on the shortcut menu. 

To remove a print area:

On the File Menu, choose Print Area, and click Clear Print Area. 

To change the page orientation:

1. Select the worksheet.

2. On the File Menu, choose Page Setup, and then select the Page tab.

3. Under Orientation, select Portrait or Landscape. 

Setting Up and Printing a Worksheet

Print Options

To set the size of the paper:

1. Select the worksheet.

2. On the File Menu, choose Page Setup, and then select the Page tab.

3. In the Paper size box, choose the size of paper you want. 

To center worksheet data on the printed page:

1. Select the worksheet.

2. On the File Menu, choose Page Setup, and then select the Margins tab.

3. Select the Horizontally check box under  Center on page the worksheet data horizontally on the page.  

4. Select the Vertically check box to under Center on page to center worksheet data vertically on the page between the top and bottom margins.

To set page margins:

1. To set page margins for one sheet, select the worksheet. 

2. To set page margins for more than one sheet, select all of the sheet tabs. 

3. On the File Menu, choose Page Setup, and then select the Margins tab.

4. In the Top, Bottom, Left, and Right boxes, enter the margin size. 

To set header and footer margins:

Do one of the following: 

1. To set header and footer margins for one sheet, select the worksheet. 

2. To set header and footer margins for more than one sheet, select the sheet tabs. 

3. On the File Menu, choose Page Setup, and then select the Margins tab.

4. To change the distance from the top edge to the header, enter a new margin size in the Header box. 

5. To change the distance from the bottom edge to the footer, enter a new margin size in the Footer box. 

To print row numbers and column letters on every page:

Row and column headings describe the location of information on the worksheet.  Row headings are the row numbers to the left of the worksheet; column headings are the letters or numbers that appear at the top of the columns on a worksheet.

1. Select the worksheet.

2. On the File Menu, choose Page Setup, and then select the Sheet tab.

3. Select the Row and column headings check box. 

To print row and column labels on every page:

1. Select the worksheet.

2. On the File Menu, choose Page Setup, and then select the Sheet tab.

3. To repeat column labels on every page, click Rows To Repeat at Top, and then enter the rows that contain the column labels.  

4. To repeat row labels on every page, click Columns To Repeat at Left, and then enter the columns that contain the row labels. 

Setting Up and Printing a Worksheet

Print Options

To print a worksheet with cell gridlines:

1. Select the worksheet.

2. On the File Menu, choose Page Setup, and then select the Sheet tab.

3. Click the Gridlines check box. 

Navigating Through The Workbook

Scrolling

To move and scroll through a worksheet:

Click any cell or use the arrow keys when moving between cells on a worksheet.  Use the following shortcut keys to help you navigate through the worksheet.

	If you want to go . . . 
	Take the following actions

	One row up or down
	Click the arrows in the vertical scroll bar.

	One column left or right
	Click the arrows in the horizontal scroll bar.

	One window up or down
	Click above or below the scroll box in the vertical scroll bar.

	One window left or right
	Click to the left or right of the scroll box in the horizontal scroll bar.

	A large distance
	Drag the scroll box to the approximate relative position. In a very large worksheet, hold down SHIFT while dragging.


Selecting Data

Use the shortcut tips below when selecting text, cells, ranges, rows, and columns.

	To select
	Take the following steps

	Text in a cell
	Select the cell.  Click the cell, or press the arrow keys to move to the cell.
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Navigating Through The Workbook

Selecting Data

	To select
	Take the following steps

	All cells on a worksheet
	Click the Select All button. 
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	Nonadjacent cells or cell ranges
	Select the first cell or range of cells, and then hold down CTRL and select the other cells or ranges.
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	A large range of cells
	Click the first cell in the range, and then hold down SHIFT and click the last cell in the range. You can scroll to make the last cell visible.
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Navigating Through The Workbook

Selecting Data

	To select
	Take the following steps

	An entire row
	Click the row heading. 
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	An entire column
	Click the column heading. 
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To switch to another sheet in a workbook:
Click the Sheet Tab for the desired sheet. 

If you don't see the tab you want, click the tab scrolling buttons to display the tab, and then click the tab. 

Editing Worksheet Data

Editing Cell Contents

To edit contents of a cell:

1. Double-click the cell that contains the data you want to edit.

2. Make any changes to the cell contents.

3. Press ENTER. 

Note:  To cancel your changes, press ESC. 

Clear or Delete Cells, Rows, or Columns

When you delete cells, Microsoft Excel removes them from the worksheet and shifts the surrounding cells to fill the space. When you clear cells, you remove the cell contents (formulas and data), formats (including number formats, conditional formats, and borders), or comments, but you leave the blank cells on the worksheet.

Clear Contents, Formats, or Comments From Cells

1. Select the cells, rows, or columns you want to clear.

2. On the Edit Menu, point to Clear, and then click All, Contents, Formats, or Comments. 

Note:  If you click a cell and then press DELETE or BACKSPACE, Microsoft Excel removes the cell contents but does not remove any comments or cell formats.

Using Undo

To undo mistakes:

1. To undo recent actions one at a time, click Undo [image: image12.bmp]. 

2. To undo several actions at once, click the arrow next to Undo [image: image13.bmp] and select from the list. Microsoft Excel reverses the selected action and all actions above it. 

3. To cancel an entry in a cell or the formula bar before you press ENTER, press ESC. 

4. If you change your mind, click Redo [image: image14.bmp].

Using Repeat

To repeat the last action:

1. On the Edit Menu, choose Repeat. 

2. If the last action cannot be repeated, the Repeat command changes to Can't Repeat. 

Editing Worksheet Data 

Moving and Copying Data

To move or copy cell data:

You can format a cell by dragging or by clicking Cut [image: image15.bmp] or Copy [image: image16.bmp], and Paste [image: image17.bmp], Microsoft Excel removes/copies the entire cell, including formulas and their resulting values, comments, and cell formats.

To move or copy characters within a cell:

1. Double-click the cell you want to edit.

2. In the cell, select the characters you want to move or copy.

3. To move the characters, click Cut [image: image18.bmp]. 

4. To copy the characters, click Copy [image: image19.bmp]. 

5. In the cell, click where you want to paste the characters.

6. Click Paste [image: image20.bmp].

7. Press ENTER. 

To move or copy part of a cell's contents into another cell:

1. Double-click the cell that contains the data you want to move or copy.

2. In the cell, select the characters to move or copy.

3. To move the selection, click Cut [image: image21.bmp]. 

4. To copy the selection, click Copy [image: image22.bmp]. 

5. Double-click the cell to which you want to move or copy the data.

6. In the cell, click where you want to paste the data.

7. Click Paste [image: image23.bmp].

8. Press ENTER. 

· To copy all or part of a formula:  Select the characters, click Copy [image: image24.bmp], and then press ESC to move out of the cell. Double-click the cell where you want to paste the data, position the insertion point, and then click Paste [image: image25.bmp].

· To move the cells:  Drag the selection to the upper-left cell of the paste area. 

· To copy the cells:  Hold down CTRL as you drag. 

· To insert the cells between existing cells:  Hold down SHIFT (if moving) or SHIFT+CTRL (if copying) as you drag. 

· To drag the selection to a different sheet:  Hold down ALT and drag over a sheet tab. 

· To move or copy cells to a different workbook:  Select the cells and click Cut [image: image26.bmp] to move the cells or Copy [image: image27.bmp]to copy the cells.  Switch to the other sheet or workbook, select the upper-left cell of the paste area, and then click Paste [image: image28.bmp].

Editing Worksheet Data

Moving and Copying Data

To copy one selection to several locations:

1. Select the cells you want to move or copy.

2. Click Copy [image: image29.bmp].

3. Hold down CTRL and select the upper-left cell of each paste area.

4. Click Paste [image: image30.bmp]. 

5. To paste the same copy area again on a different worksheet, switch to the other sheet and repeat the steps above. 

6. To cancel the moving border after you finish copying, press ESC.

To copy only values, formulas, comments, or cell formats:

Instead of copying entire cells, you can copy specified contents from the cells.

1. Select the cells you want to copy.

2. Click Copy [image: image31.bmp].

3. Select the upper-left cell of the paste area.

4. On the Edit Menu, click Paste Special. 

5. Choose an option under Paste, and then click OK. 

Changing the Worksheet Structure

Inserting Cells, Rows, or Columns

You can insert blank cells, rows, and columns.  Inserting new blank cells allows you to move and copy data between existing cells while avoiding pasting over data.

To insert blank cells:

1. Select a range of existing cells where you want to insert the new blank cells. Select the same number of cells as you want to insert.

2. On the Insert Menu, click Cells.

3. Click Shift cells right or Shift cells down. 

To insert rows:

1. To insert a single row, click a cell in the row immediately below where you want the new row. For example, to insert a new row above Row 5, click a cell in Row 5. 

2. To insert multiple rows, select rows immediately below where you want the new rows.  Select the same number of rows as you want to insert. 

3. On the Insert Menu, click Rows. 

Changing the Worksheet Structure 

Inserting Cells, Rows, or Columns
To insert columns:

1. To insert a single column, click a cell in the column immediately to the right of where you want to insert the new column.  For example, to insert a new column to the left of Column B, click a cell in Column B. 

2. To insert multiple columns, select columns immediately to the right of where you want to insert the new columns. Select the same number of columns that you want to insert. 

3. On the Insert Menu, click Columns. 

To insert moved or copied cells between existing cells:

1. Select the cells that contain the data you want to move or copy.

2. To move the selection, click Cut [image: image32.bmp]. 

3. To copy the selection, click Copy [image: image33.bmp]. 

4. Select the upper-left cell where you want to place the cut or copied cells.

5. On the Insert Menu, click Cut Cells or Copied Cells.

6. Click the direction you want to shift the surrounding cells. 

Formatting the Worksheet

Text Formatting
You can format all of the text in a cell or only selected characters.  Select the characters you want to format, and then click a button on the Formatting Toolbar.
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Fonts

To change the font or font size:

1. Select whole cells or the specific text in a single cell that you want to format. 

2. In the Font box [image: image35.bmp] on the Formatting Toolbar, choose the font you want. 

3. In the Font Size box [image: image36.bmp], choose the font size you want. 

To change the text color:

1. Select whole cells or the specific text in a single cell that you want to format. 

2. To apply the most recently selected color, click Font Color [image: image37.bmp] on the Formatting Toolbar or choose a different color from the drop down box.

Bold, Italic, Underline

To make selected text or numbers bold, italic, or underlined:

1. Select whole cells or the specific text in a single cell that you want to format. 

2. On the Formatting Toolbar, click a button for the text format you want Bold [image: image38.bmp], Italic [image: image39.bmp], or Underline [image: image40.bmp].

Formatting the Worksheet

Text Formatting

Text Alignment

To center data or align data to the left or right:

1. Select the cells you want to format.

2. On the Formatting Toolbar, choose the alignment button Align Left [image: image41.bmp], Center [image: image42.bmp], or . Align Right [image: image43.bmp]. 

To align data at the top, center, or bottom of a cell:

1. Select the cells you want to format.

2. On the Format Menu, click Cells, and then click the Alignment tab.

3. In the Vertical box, click the option you want. 

Indenting Text

To indent text from the left edge of a cell:

1. Select the cells that contain text you want to indent.

2. On the Formatting Toolbar, click Increase Indent [image: image44.bmp]. 

3. To decrease or remove indentation, click Decrease Indent [image: image45.bmp]. 

Rotating Text

To rotate text in a cell:

1. Select the cells in which you want to rotate text.

2. On the Format Menu, click Cells, and then click the Alignment tab.

3. In the Orientation box, click a degree point, or drag the indicator to the angle you want. 

4. To display text vertically from top to bottom, click the vertical Text box under Orientation. 

Merging Cells

To merge cells to span several columns or rows:

1. Select the cells you want to merge.

2. To merge cells in a row and center the cell contents, click Merge and Center [image: image46.bmp] on the Formatting Toolbar. 

3. To merge any selection of cells within a row or column, click Cells on the Format Menu, click the Alignment tab, and then select the Merge cells check box. 

Splitting Cells 

To split a merged cell into separate cells:

1. Click the merged cell.

2. On the Format Menu, click Cells, and then click the Alignment tab. 

3. Clear the Merge cells check box.

Formatting the Worksheet

Formatting Cells

Cell Borders

To apply borders to cells:

1. Select the cells you want to add borders to.

2. To apply the most recently selected border style, click Borders [image: image47.bmp] on the Formatting Toolbar. 

3. To apply a different border style, click the arrow next to Borders [image: image48.bmp], and then click a border. 

4. To change the line style of an existing border, select the cells that the border appears on. On the Border tab, click a new style in the Style list, and then click the border under Border.

To remove borders:

1. Select the cells you want to remove borders from.

2. On the Formatting Toolbar, click the arrow next to Borders [image: image49.bmp], and then click [image: image50.bmp] on the palette. 

Shading Cells

To shade cells with solid colors:

1. Select the cells you want to apply shading to.

2. To apply the most recently selected color, click Fill Color [image: image51.bmp] on the Formatting Toolbar. 

3. To apply a different color, click the arrow next to Fill Color [image: image52.bmp] and then click a color on the palette. 

Formatting Cell Borders 

Row Height/Column Width 

To change a column width:
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· To make the contents fit:  Double-click the boundary to the right of the column heading.  To do the same for all columns on the worksheet, click the Select All button, and then double-click a boundary to the right of one of the column headings.

· To change the column width for multiple columns:  Select the columns you want to change, and then drag a boundary to the right of a selected column heading. 

· To change the column width for all columns on the worksheet:  Click the Select All button, and then drag the boundary of any column heading.

· To manually change the width:  Select the column, point to Column on the Format Menu, click Width, and then enter a number.

Formatting the Worksheet

Formatting Cell Borders 

Row Height/Column Width 

To change row height:
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· To make the row height fit the contents:  Double-click the boundary below the row heading.

· To change the row height for multiple rows:  Select the rows you want to change, and drag a boundary below a selected row heading. 

· To change the row height for all rows on the worksheet:  Click the Select All button, and then drag the boundary below any row heading. 

Formatting The Worksheet Page

Inserting Page Breaks

If you want to print a worksheet that is larger than one page, Microsoft Excel divides it into pages by inserting automatic page breaks.  These page breaks are based on the paper size, margin settings, and scaling options you set.  You can change which rows are printed on the page by inserting horizontal page breaks, or you can insert vertical page breaks to change which columns are printed on the page.

To insert a horizontal page break:

1. Click the heading for the row below the row where you want to insert the page break.

2. On the Insert Menu, choose Page Break. 

To insert a vertical page break:

1. Click the heading for the column to the right of the column where you want to insert the page break.

2. On the Insert Menu, choose Page Break. 

Formatting the Worksheet

Formatting The Worksheet Page

Creating Headers and Footers

To create custom headers and footers:

You can have only one custom header and one custom footer on each worksheet.  If you create a new custom header or footer, it replaces any existing custom header or footer on the worksheet.

1. Click the worksheet.

2. On the View Menu, choose Header and Footer.

3. Select the header or footer in the Header box or Footer box.

4. Click Custom Header or Custom Footer.

5. Click in the Left Section, Center Section, or Right Section box to insert the header or footer information. 

6. To start a new line in one of the section boxes, press ENTER. 

7. To delete a section of a header or footer, select the section that you want to delete in the section box, and then press BACKSPACE. 

To change the font in header and footer text:

You cannot change the color of header and footer text.

1. On the View Menu, click Header and Footer.

2. Click Custom Header or Custom Footer.

3. Select the text in the Left section, Center section, or Right section box, and then click Font [image: image55.bmp].

4. Select the options you want. 

Change the page number for the first page:

1. Select the worksheet.

2. On the File Menu, choose Page Setup, and then select the Page tab.

3. In the First page number box, type the page number you want to appear on the first page of the worksheet. 

4. To have Microsoft Excel automatically number the pages of the worksheet, type the word Auto in the First page number box. 

Using Formulas

Creating Formulas

Formulas are equations that perform calculations on values in your worksheet.  You can create a formula that performs arithmetic operations, such as adding numbers together.  Or you can create a formula that analyzes a complex model of numbers. 

You can use worksheet functions in your formulas. Functions are predefined formulas that perform simple or complex calculations. For example, you can use the SUM function to add the values in a range of cells. 

To use a formula, you must understand how to properly construct them, how to refer to values in cells, and how to simplify them by using worksheet functions. 

Using Formulas

Creating Formulas

Entering a Formula


To enter a formula:

1. Click the cell in which you want to enter the formula.

2. Type = (an equal sign). 

3. If you click Edit Formula [image: image56.bmp] or Paste Function [image: image57.bmp], Microsoft Excel inserts an equal sign for you. 

4. Enter the formula.

5. Press ENTER. 

Note:  You can enter the same formula into a range of cells by selecting the range first, typing the formula, and then pressing CTRL+ENTER.

To edit a formula:

1. Click the cell that contains the formula you want to edit. 

2. In the formula bar, make the changes to the formula. 

3. Press ENTER. 

To move or copy a formula:

When you move a formula, the cell references within the formula do not change.  When you copy a formula, absolute cell references do not change; relative cell references will change.  

1. Select the cell that contains the formula you want to move or copy.
2. Point to the border of the selection.

3. To move the cell, drag the selection to the upper-left cell of the paste area. Microsoft Excel replaces any existing data in the paste area. 

4. To copy the cell, hold down CTRL as you drag. 

Using Tools

Sorting Data

Data that you want to sort should be set up as a list.  A list has similar items in the same column, has labels for the columns across the top row, and does not include any blank rows or columns. 

To sort data in a worksheet:

1. Select the row or column from which you want to sort your data.

2. To sort the rows in A–Z or 0–9 order, click Sort Ascending [image: image58.bmp] on the Standard Toolbar. 

3. To sort the rows in Z–A or 9–0 order, click Sort Descending [image: image59.bmp], on the Standard Toolbar.

Using Tools

Creating and Using Macros

By using a macro you can combine all of the steps of commonly executed task into a single command.  A macro records your mouse clicks and keystrokes while you work and lets you play them back later.  You can use a macro to record the sequence of commands you use to perform a certain task.  When you run the macro, it plays those exact commands back in the same order, causing Excel to respond just as if you had entered the commands yourself. 

To record a simple macro:

1. Prior to recording a macro you need to have the beginning active cell selected.  

2. Once you select a cell, choose Macro on the Tools Menu, and then select Record New Macro. 

3. In the Record Macro dialog box, type a name for the macro in the Macro name box. Macro names must start with a letter and can include letters, numbers, and underscore characters, but can't include spaces. In the Shortcut key box, you can type a key to use along with CTRL to run your macro.  
4. When you click OK, the Stop Recording toolbar appears, and you're ready to record. Until you stop the recording, every Excel command and keystroke will be recorded in the macro, in the order in which they are entered. 

5. Execute the commands.  

6. When finished, click the Stop Recording button. 

To play a macro: 

1. Click the cell you want to format. 

2. On the Tools Menu, select Macro, and then choose Macros. 

3. Select the name of your macro, and then click Run. 

Finding Data

To find data in a worksheet:

1. To search through the entire spreadsheet, click a single cell. 

2. To search within a range of cells, select the range. 

3. From the Edit Menu select Find.

4. Type in the text you are searching for.

5. If you want to replace the text with new text click Replace and key in the new text under Replace with.

6. Choose either Replace or Replace All.  Replace will only replace the first found string of text you searched for with the new text.  Replace All will replace all of the searched text with the new text.  As soon as all the text is replaced with the new text the Find/Replace window will close.  If you choose Replace, click Find Next to go to the next string of text meeting the search criteria.  Continue until the search process is completed.

7. When all replacements are made the Find/Replace window will close.  If you want to stop at any point click Close.

Check Spelling

To check spelling:

1. Select the range of cells you want to check. 

2. To check the entire sheet, click any cell. 

3. Click Spelling [image: image60.bmp]. 


























































































































































































































































To change Column Width, place mouse on the right column reference box and drag to the desired width. 











To change Row Height, place mouse at the bottom of the row reference box and drag to the desired height.
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